Audio/picture sync problem - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2007, 09:16 AM
Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 7
Default Audio/picture sync problem

Please help!

I have a Toshiba HD-XA2 HD-DVD Player connected via HDMI to a Sony Bravia S series HDTV. The problem is that when playing HD DVDís the picture on the TV is lagging by around 1 second from the audio. So the audio is annoyingly out of sync with the picture.

I understand that this problem can be rectified with a modern 5.1 amplifier? The 5.1 amplifier I have is over 4 years old, so it doesnít seem to have any options that would allow me to slow delay the audio by a second or two.

Iíve owned DVD players before that have an option to delay the audio by milliseconds, but the HD-XA2 doesnít appear to.

Is there any other way around this problem? Help much appreciated!
Reply With Quote
  #2  
Old 04-10-2007, 02:18 PM
Banned
 
Join Date: Jan 2007
Posts: 5,360
Default

If the XA2 does not have this feature it is a grave oversight. Have you checked the manual?
Reply With Quote
  #3  
Old 04-10-2007, 08:15 PM
Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 7
Default

Yes, there is no mention that I can see in the manual. Very annoying as I dont really want to fofk out on another 5.1 amp at the moment.
Reply With Quote
  #4  
Old 04-11-2007, 01:40 PM
Banned
 
Join Date: Jan 2007
Posts: 5,360
Default

What output settings are there?
Reply With Quote
  #5  
Old 04-11-2007, 03:32 PM
nelll's Avatar
Senior Member
 
Join Date: Jan 2007
Posts: 4,606
Talking

Try the HD DVD player connected with the TV only. If the problem disappears you are rightÖÖ is time to change the amp. You can get a Yamaha 5.1 500 watts from BB(none HDMI ) at $199( I think is not expensive around that price) you have 30 days money back.
http://www.bestbuy.com/site/olspage.jsp?skuId=8249745&type=product&productCate goryId=cat03031&id=1169512508577

Donít waste to much money wait until the A/V receivers with HDMI 1.3 or higher becomes an standard.

I you donít care about a new amp I did a search for you in Google click in the link. Iím sorry that I have limited resource to help you. Good luck and I hope you fix your problem soon.

http://www.google.com/search?q=how+to+sync+my+amp+audio+with+my+HD+DVD
Reply With Quote
  #6  
Old 04-11-2007, 11:19 PM
Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 7
Default

Cheers buddy! Thats a huge help. I'll check all that out and see how I go.

Much appreciated!
Reply With Quote
  #7  
Old 04-12-2007, 04:46 AM
Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 7
Default

For those interested, I just found an amazing little deivce that syncs any audio/picture delay problems by up to 680ms! Its called a felston delay unit. Do a google serch to find it. :-)
Reply With Quote
  #8  
Old 04-12-2007, 08:16 AM
nelll's Avatar
Senior Member
 
Join Date: Jan 2007
Posts: 4,606
Talking

Quote:
Originally Posted by DeepSpace View Post
For those interested, I just found an amazing little deivce that syncs any audio/picture delay problems by up to 680ms! Its called a felston delay unit. Do a google serch to find it. :-)
I feel happy that you solved the issue. Enjoy.
Reply With Quote
  #9  
Old 04-12-2007, 08:18 AM
nelll's Avatar
Senior Member
 
Join Date: Jan 2007
Posts: 4,606
Talking

Quote:
Originally Posted by DeepSpace View Post
Cheers buddy! Thats a huge help. I'll check all that out and see how I go.

Much appreciated!
Any time.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sync problem with Sony S350 Blu-ray player and surround, sound behind the picture! Dynamo Home Theater Gear 4 10-03-2010 10:46 AM
ABC HD - Audio Sync Problem (Comcast) paaron46 HDTV Programming and Info 1 05-23-2010 07:25 PM
Surround sound out of sync with Blu-Ray picture JULES General Discussion: Both Formats 3 03-03-2009 11:31 PM
Will Audio Sync Be a Problem? Astin Home Theater Gear 1 12-01-2008 10:41 PM
Kingdom Of Heaven audio sync problem trevtrbo Blu-ray Software General Discussion 1 12-15-2007 10:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off