Random white specs during playback... 360 add-on - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2007, 05:40 PM
willpooted's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 380
Default Random white specs during playback... 360 add-on

Anyone have issues with random white specs that momentarily appear during hd-dvd movie playback on your 360 add-on? Has anyone else seen it? I've talked to Xbox customer support, but they're no help. At first I thought it was my TV, but after trying it out on another TV, I still get the same random white pixels that pop out really fast. This occurs on every disc I've tried.

Anyone?
Reply With Quote
  #2  
Old 02-14-2007, 05:58 PM
bear89103's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,873
Default

Sorry, can't say that I've had this experience. Shrug.
Reply With Quote
  #3  
Old 02-14-2007, 09:01 PM
Junior Member
 
Join Date: Jan 2007
Posts: 25
Default

No issues.
Reply With Quote
  #4  
Old 02-14-2007, 09:34 PM
willpooted's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 380
Default

I'm sending it out to MS. At least it's still under warranty.
Reply With Quote
  #5  
Old 02-15-2007, 11:03 AM
Ph8's Avatar
Ph8 Ph8 is offline
Special Member
 
Join Date: Jan 2007
Posts: 4,175
Default

could be a dirty optic, disc ect.....it could be the actual movie and you are seeing "artifacts" although I highly doubt it....is it on all of your movies or just one? Have you tried a standard DVD to see if it still happens???
Reply With Quote
  #6  
Old 02-15-2007, 01:35 PM
Mojo's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 1,191
Default

No probs like that on mine either.
Reply With Quote
  #7  
Old 02-15-2007, 04:45 PM
willpooted's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 380
Default

Quote:
Originally Posted by Ph8 View Post
could be a dirty optic, disc ect.....it could be the actual movie and you are seeing "artifacts" although I highly doubt it....is it on all of your movies or just one? Have you tried a standard DVD to see if it still happens???
I've seen it on every single disc I've tried (check my sig) and on different TVs and have seen this in instances. It's definitely the player. After MS fixes/replaces it, I'm thinking about selling it and purchasing the new Toshiba player. I want HDMI.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Downloading content during Blu-ray playback... redfirebird2008 Blu-ray and Video Game Consoles 12 06-02-2008 10:35 PM
A3 Freezes up during playback NYRANGERS HD DVD Hardware General Discussion 8 04-04-2008 12:51 PM
Black vertical lines during A30 playback? Roger Klotz HD DVD Hardware General Discussion 4 02-29-2008 02:34 PM
Ps3 Freeze During Blu-ray Playback hidefjim Blu-ray and Video Game Consoles 3 01-15-2008 12:18 PM
Radeon HD 2600XT - Sub $200 Video Card limits CPU usage to 5% during 1080P playback! bigsef3 Home Theater Gear 2 06-27-2007 10:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off