American Gangster Playback Issues - Disc Replacement Program Confirmed - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2008, 01:42 PM
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 869
Default American Gangster Playback Issues - Disc Replacement Program Confirmed

I hate to bring this up but...

I have now had TWO American Gangster HD DVD discs that will not play in my XA2. While I have not read any reports myself, I thought I would post this anyway.

First I thought it was an issue with my new firmware XA2 v.2.8.

But, when I finally gave up and called Universal Home Entertainment, they called me back and seemed to confirm that they have in fact started a disc replacement program!

They said they will send me the SASE and issue a new disc once received.

Here again is the contact information in case any of you are having this issue. Maybe it's isolated to my region or area.

Universal Studios Home Entertainment 1-800-882-5779
Email: [email protected]

The error code I get on my player from the disc....4086 4203
Reply With Quote
  #2  
Old 03-03-2008, 02:12 PM
The Main Event's Avatar
Senior Member
 
Join Date: Jan 2007
Posts: 259
Default

That sucks. My copy played perfectly in my XA2 with 2.8 firmware update.

Did you try to initialize your player?

I'm always doing that now each time I'm updating the firmware.
Reply With Quote
  #3  
Old 03-03-2008, 02:28 PM
HD-DVD_4_Me's Avatar
Senior Member
 
Join Date: Dec 2007
Posts: 724
Default

That sucks. No issues on my A3 with latest FW (can't remember exactly what the latest is, but I always have it).
Reply With Quote
  #4  
Old 03-03-2008, 03:00 PM
Ruffles's Avatar
Senior Member
 
Join Date: Jan 2008
Posts: 122
Default

Anyone know if there´s been any problems of this kind with Shaun of the dead? I´m having problems playing the end of the movie in my A30.
Reply With Quote
  #5  
Old 03-03-2008, 03:03 PM
HD-DVD_4_Me's Avatar
Senior Member
 
Join Date: Dec 2007
Posts: 724
Default

Quote:
Originally Posted by Ruffles View Post
Anyone know if there´s been any problems of this kind with Shaun of the dead? I´m having problems playing the end of the movie in my A30.
I didn't have any problems with Shaun on my A3.
Reply With Quote
  #6  
Old 03-03-2008, 03:09 PM
Luke's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 105
Default

Hopefully it goes better than this replacement program Universal put out:

http://forums.highdefdigest.com/showthread.php?t=7014
Reply With Quote
  #7  
Old 03-03-2008, 03:18 PM
CaptKain's Avatar
Senior Member
 
Join Date: Dec 2007
Posts: 387
Default

First time I put it into my 360 HD Drive all it would do is show the menu, no selections, no nothing. Couldnt even press stop for black screen. Then I rebooted the power and it worked second time around.
Unfortunate not many others here were able to fix their prob as quick.
Reply With Quote
  #8  
Old 03-03-2008, 03:33 PM
Member
 
Join Date: Feb 2008
Posts: 49
Default

Quote:
Originally Posted by Ruffles View Post
Anyone know if there´s been any problems of this kind with Shaun of the dead? I´m having problems playing the end of the movie in my A30.
Mine kept skipping at 1:30:38, I sent it in for a replacement disc and it worked flawlessly.
Reply With Quote
  #9  
Old 03-03-2008, 03:40 PM
Josh Z's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 11,925
Default

Quote:
Originally Posted by gijoela View Post
But, when I finally gave up and called Universal Home Entertainment, they called me back and seemed to confirm that they have in fact started a disc replacement program!
The replacement program isn't specific to this movie. They instituted it when they had a lot of complaints about playback problems with Children of Men and The Good Shepherd. All they will do is send you another copy of the same disc. They never actually re-authored anything. My replacement copies of the above two titles were just as glitchy as the originals, until a firmware update for the player made them readable.
__________________
Josh Z
Former Writer/Editor, High-Def Digest
My opinions are strictly my own and do not necessarily reflect those of my employers, whoever they may be..
Reply With Quote
  #10  
Old 03-03-2008, 03:44 PM
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 869
Default

Quote:
Originally Posted by Josh Z View Post
The replacement program isn't specific to this movie. They instituted it when they had a lot of complaints about playback problems with Children of Men and The Good Shepherd. All they will do is send you another copy of the same disc. They never actually re-authored anything. My replacement copies of the above two titles were just as glitchy as the originals, until a firmware update for the player made them readable.
The use of the word program in my text was meant to be specifically for American Gangster. On the phone, the representative confirmed that yes in fact it was one title with issues that warranted replacement discs being mailed out.

I for one had a problem with Children of Men and Good Shepard. Both of the replacement discs worked flawlessly for me without any update at the time.

By speaking with the rep at the customer service office, this does in fact seem to be encode related and not a firmware issue. IMO.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Halloween II replacement disc program Krawk Blu-ray Software General Discussion 4 12-02-2011 06:59 AM
'Black Pearl' Disc Replacement Program BVHE Rep Blu-ray Software General Discussion 266 03-28-2009 10:55 PM
Playback problems with American Gangster jedimasterasd HD DVD Software General Discussion 1 04-12-2008 09:56 PM
Universal Issues Statement on Playback Issues; Initiates Disc Replacement Program jed HD DVD Software General Discussion 54 03-16-2008 02:30 PM
HP Replacement Disc Program doctornd Blu-ray Software General Discussion 14 01-05-2008 08:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off