Transformers Playback Issues Anyone? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2007, 06:16 PM
Member
Thread Starter
 
Join Date: Apr 2007
Posts: 80
Default Transformers Playback Issues Anyone?

I was wondering if anyone has had any playback issues with their Feature Disk 1 of Transformers?

Mine has been giving me trouble with random pauses, stutters and lockups. I have tried carefully cleaning my disk and have noticed some small white dots/pits on the surface of the disk. I would say maybe there are 10 of them. They are very very small.

The most trouble I have had occurs at 54 minutes 50 seconds into the movie. I get some severe stuttering and then the picture will pause while the counter still counts up. Sometimes it continues, other times not.

I have tried both 2.3 and 2.4 firmware versions with the same results.

Any help would be greatly appreciated.
Reply With Quote
  #2  
Old 11-25-2007, 06:19 PM
Senior Member
 
Join Date: Aug 2007
Posts: 939
Default

No issues here. What player? Have you put the latest firmware on? Hope you get it fixed.
Reply With Quote
  #3  
Old 11-25-2007, 06:23 PM
Member
Thread Starter
 
Join Date: Apr 2007
Posts: 80
Default

Whoops, I guess I could have mentioned my player! It is an HD-XA1. For what its worth, none of my other disks have this problem which leads me not to blame the player.

If nobody else has this problem, I think I might just go buy another one and see if it mis-behaves also, then I can start wondering about the player.
Reply With Quote
  #4  
Old 11-25-2007, 06:50 PM
IceNine's Avatar
Senior Member
 
Join Date: Jul 2007
Posts: 4,628
Default

Exchange the disc...
Reply With Quote
  #5  
Old 11-25-2007, 06:56 PM
AUTOBOT's Avatar
Member
 
Join Date: Nov 2007
Posts: 50
Default

Quote:
Originally Posted by IceNine View Post
Exchange the disc...
Yeh, that sucks.... get a new one..... let us know how it turns out.
Reply With Quote
  #6  
Old 11-25-2007, 07:01 PM
BlkM383's Avatar
Senior Member
 
Join Date: Nov 2006
Posts: 557
Default

No problems here
Reply With Quote
  #7  
Old 11-25-2007, 07:41 PM
HAVOCMAN74's Avatar
Senior Member
 
Join Date: Jan 2007
Posts: 415
Default

Mine's good.
Reply With Quote
  #8  
Old 11-25-2007, 10:45 PM
Member
 
Join Date: Nov 2007
Posts: 44
Thumbs down web-enabled feature problems

I have had a different (but quite irritating) problem with my Transformers feature disc... When I put the disc into either of my players (add-on or A2) and have the ethernet cable connected to the player, the movie freezes during the web-enabled feature update before it starts. I let it go one day to check it out how long it would go, left it for 4 hours, and still in the update section. So now when I play Transformers I have to unplug the ethernet cable to get it to play!
Reply With Quote
  #9  
Old 11-25-2007, 11:09 PM
Darkman007e's Avatar
Senior Member
 
Join Date: Nov 2007
Posts: 108
Default

Quote:
Originally Posted by isteal View Post
I have had a different (but quite irritating) problem with my Transformers feature disc... When I put the disc into either of my players (add-on or A2) and have the ethernet cable connected to the player, the movie freezes during the web-enabled feature update before it starts. I let it go one day to check it out how long it would go, left it for 4 hours, and still in the update section. So now when I play Transformers I have to unplug the ethernet cable to get it to play!
On the Xbox 360, make sure that the Network Access is enable.

Also try to clean the Xbox 360 HD DVD Persistant Storage.

For your HD-A2, which firmware are you using ? If you have 2.7, then try to clean the Persistent Storage.
Reply With Quote
  #10  
Old 11-26-2007, 12:00 AM
Member
Thread Starter
 
Join Date: Apr 2007
Posts: 80
Default

Thanks for the replies everyone. I am guessing I will just have to go and exchange the thing. I got it from Amazon, so it will just a little bit bigger pain, but with no tax, 10% off and a lower price to start off with, I think I will still come out ahead.

Later.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Universal Issues Statement on Playback Issues; Initiates Disc Replacement Program jed HD DVD Software General Discussion 54 03-16-2008 01:30 PM
Alice Cooper - Live at Montreuax Playback Issues RichGardner HD DVD Software General Discussion 6 12-31-2007 01:12 PM
Transformers playback issues???? Sbello HD DVD Software General Discussion 29 10-09-2007 01:44 PM
A fix for Playback Issues on 360 Add-on that worked for me! Ron_M HD DVD Hardware General Discussion 4 07-04-2007 11:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off