Clockwork Orange audio problem - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2007, 08:23 AM
IceNine's Avatar
Senior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 4,628
Default Clockwork Orange audio problem

Has anyone else had audio problems with "A Clockwork Orange" on HD DVD?

The audio stops working in the middle of chapter 16, right as Alex starts imagining himself torturing Jesus and such. The audio just cuts out completely at that point and I have to fast forward and rewind a bunch to get it to start up again.

The same thing happens on both Dolby True-HD and "English" audio tracks... and it also happens when listening to the audio commentary.

I am having the disc replaced, but I was wondering if anyone else had any problems.



UPDATE: I updated the firmware to 2.7 and it started giving me an error and stopping playback, so I initialized the player and did a reset and it is now working without issue. I also set the audio out to PCM.


UPDATE 2: I spoke too soon... the problem is still there.

Last edited by IceNine; 11-13-2007 at 01:44 PM.
Reply With Quote
  #2  
Old 11-13-2007, 08:30 AM
Liqwid's Avatar
Senior Member
 
Join Date: Jun 2007
Posts: 4,170
Default

Quote:
Originally Posted by IceNine View Post
Has anyone else had audio problems with "A Clockwork Orange" on HD DVD?

The audio stops working in the middle of chapter 16, right as Alex starts imagining himself torturing Jesus and such. The audio just cuts out completely at that point and I have to fast forward and rewind a bunch to get it to start up again.

The same thing happens on both Dolby True-HD and "English" audio tracks... and it also happens when listening to the audio commentary.

I am having the disc replaced, but I was wondering if anyone else had any problems.
I had a problem at that exact same part, but instead the disc just stalls and tries to read but then goes to an error screen.

I got a replacement from Amazon, but I haven't watched it yet.
Reply With Quote
  #3  
Old 11-13-2007, 08:32 AM
IceNine's Avatar
Senior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 4,628
Default

Quote:
Originally Posted by Liqwid View Post
I had a problem at that exact same part, but instead the disc just stalls and tries to read but then goes to an error screen.

I got a replacement from Amazon, but I haven't watched it yet.
Damn it!

I hope that the new one works better...

What player do you have? I have an HD-XA2.

Edit: oh, I see your player in your signature.
Reply With Quote
  #4  
Old 11-13-2007, 11:02 AM
IceNine's Avatar
Senior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 4,628
Default

Updating to the new firmware did not help... it actually made it worse. Now I am getting error 408bc504 at the point when the audio stopped before.

Chapter 17, actually... I was wrong earlier.
Reply With Quote
  #5  
Old 11-13-2007, 11:14 AM
IceNine's Avatar
Senior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 4,628
Default


UPDATE: I initialized the player and did a reset and it is now working without issue. I also set the audio out to PCM.

It is now working without issue.


UPDATE 2: I spoke too soon... the problem is still there.

Last edited by IceNine; 11-13-2007 at 01:44 PM.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oh NO!!! Possible "Clockwork Orange" Disaster Regarding OAR! Arkadin HD DVD Software General Discussion 21 10-24-2007 05:20 AM
Any reviews anywhere about the hi def release of Clockwork Orange, The Shining ed081873 HD DVD Software General Discussion 26 10-24-2007 03:56 AM
Reviews for 2001 Space Oddysey, The Shinning and Clockwork Orange? Godstar Blu-ray Software General Discussion 4 10-17-2007 04:26 AM
'A Clockwork Orange' - pre release buzz sidewinder572 HD DVD Software General Discussion 2 08-05-2007 09:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off