Transformers Issues - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2007, 03:19 PM
ZoSo's Avatar
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 192
Default Transformers Issues

See my sig for my connection settings.

While watching this film, I experienced a number of problems, large masses of pixelation and then error msgs regarding content displaying in Xbox tab windows, this happened twice. I had to restart the disc twice to get through the entire feature.

I have never had this happen to another title on my Xbox player or PS3 for that matter.

Do they have heavy copyright protection on this that may be causing this? Since I am using VGA, I wonder if that has anything to do with it. I should try using my Component connection to see if it happens?

Is anyone else experiencing this or am I alone here?

Reply With Quote
  #2  
Old 11-01-2007, 04:43 PM
chowdachad's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 1,122
Default

I haven't heard of anything like this. Maybe its just the disc?
Reply With Quote
  #3  
Old 11-01-2007, 05:02 PM
Senior Member
 
Join Date: Feb 2007
Posts: 445
Default

My A2 froze during the Bernie Mac scene and the Pentagon briefing scene. First time only(i've watched it twice). I did not have any other problems with it though.
Reply With Quote
  #4  
Old 11-01-2007, 08:57 PM
Junior Member
 
Join Date: Nov 2007
Posts: 2
Default

I have had the same problem with mine. It is always on start up of the player when the disc was already in the tray. I have a A20, it has been updated. It is hooked up HDMI to my 47" LCD Full 1080P TV. This is the only movie that gives me trouble like this.
Reply With Quote
  #5  
Old 11-02-2007, 12:05 AM
betona's Avatar
Member
 
Join Date: May 2007
Posts: 92
Default

No trouble at all playing my copy. I have to wonder if there's a bad spot (or even just a smudge or scratch) on your disc?
Reply With Quote
  #6  
Old 11-02-2007, 11:40 AM
ZoSo's Avatar
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 192
Default

I do not think that it is a disc issue as when I go to replay the same scene it does not happen. It just seems to randomly happen @ various times, weird.
Reply With Quote
  #7  
Old 11-02-2007, 12:15 PM
JAC35's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 2,169
Default

Mine actually locked up playing on the PC with the Xbox HD-DVD Add-on. hmm... I just thought it was the PC that caused the issue for some reason.... perhaps not!!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'Transformers: Age of Extinction' & 'Transformers: Age of Extinction 3D' HDD Reviews Attebery Blu-ray Software General Discussion 137 10-22-2014 12:17 PM
Universal Issues Statement on Playback Issues; Initiates Disc Replacement Program jed HD DVD Software General Discussion 54 03-16-2008 01:30 PM
Transformers Playback Issues Anyone? vlanza HD DVD Software General Discussion 10 11-26-2007 12:40 AM
Transformers Delayed - Paramount having production issues? Hydra Boy High Definition Smackdown 37 10-09-2007 09:29 PM
Transformers playback issues???? Sbello HD DVD Software General Discussion 29 10-09-2007 01:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off