Problem with Heroes HD-DVD disc 2? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2007, 08:13 PM
Arkyte's Avatar
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 14
Default Problem with Heroes HD-DVD disc 2?

I received my copy of the Heroes HD yesterday and was attempting to watch it on my 360 HD-Drive when I ran into a problem. Started the second disc watched one episode and then shut it off for the night. This morning I turned it on and had a message about a "cookie" that needed to be saved. I accepted it, and then tried to continue watching the HD. When I selected the HD-DVD option on the dashboard I got a black screen with a red "windows" like box that said loading. It sat there for 10 minutes while a bar ran across the screen, and then hung. Now every time I put the disk in and try watching it the system locks up. I tried disc 1 & 3 and they seem to work fine.

So basically my question is has anyone else had this problem? Or do I have a defective disc 2?
Reply With Quote
  #2  
Old 08-28-2007, 08:35 PM
half-sane's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,184
Default

not that problem, but a problem (a20 and disc2).... i cant access the web features..

i got to the login menu once .. made a user name and pass , it said that it couldnt contact the server


so i tried the genetic thing.... screen went black .. had to eject, now everytime i try the online features the screen just goes black and nothing happens


the player doesnt lock up, but all i can do is eject the disc.. no getting back tot he menu or anything.


wonder if its related?


i am willing to bet there will be a firmware update shortly.


edit: i can still watch the disc with no problems though
Reply With Quote
  #3  
Old 08-28-2007, 08:46 PM
half-sane's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,184
Default

UPDATE: solution to arkyte and anyone else having this problem (regardless of player i suspect)



i went into persistent storage of my player and have some warner and paramount stuff.. then something labeled 'unknown' , so i deleted that

when i reloaded the heroes disc the web features and everything worked .... i have a suspicion that the 'unknown' was the cookie or software installed via the heroes disc that somehow became corrupt and caused errors with the web application itself


so on the 360.. go to the hd dvd memory on the settings blade and delete any 'unknown' files, then reload the disc and it will re-install the cookie or software (whichever it may be) and you should have no more problems

good luck
Reply With Quote
  #4  
Old 08-28-2007, 09:23 PM
Arkadin's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 12,401
Default

I have a bad feeling that there are going to be problems with this set.
mainly because all of this is so new.
1 reviewer has already had problems, now you and this other person. Yikes!!
Reply With Quote
  #5  
Old 08-28-2007, 09:59 PM
Senior Member
 
Join Date: Oct 2006
Posts: 1,741
Default

Thanks for the help half-sane, it worked... almost.

I was at first able to do the download center, but then it wouldnt let me do the genetic abilities test. It would have me confirm the TOS and the privacy policy, but then the screen would freeze (player wouldnt, though) and I'd have to stop the disc and hit play again. Cleared the storage, tried the abilities test, jumped right in after the info was input (no TOS or privacy policy). Backed out, went to the download center, asked for the TOS and privacy, did that, screen froze again. Went back, deleted the unknowns, and now I cant get into EITHER unless i retrieve the account first, and it launches me straight in. It's that goddamn privacy policy and terms of service. Universal better have a fix for this, quickly, because I've NEVER had a problem with my hd-a1 and compatibility, but if they mess this up after dropping the money on this set, I'm going to be really upset.
Reply With Quote
  #6  
Old 08-28-2007, 10:37 PM
half-sane's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,184
Default

it will get ironed out im positive

the past has certainly shown this to be true
Reply With Quote
  #7  
Old 08-29-2007, 02:20 AM
HomeTheatreFreak's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 2,898
Default

All of this is new technology. There are bound to be problems here and there. It would be abnormal if there werent problems. If there are probems they will be addressed.
Reply With Quote
  #8  
Old 08-29-2007, 03:16 AM
Marvin McMurphy's Avatar
Member
 
Join Date: Aug 2007
Posts: 40
Default

With my 360 add on it worked fine. It took some time with that loading screen, but 2 minutes max. After that it was no problem and the registering worked fine and so did the web enabled features.
Reply With Quote
  #9  
Old 08-29-2007, 05:25 AM
Junior Member
 
Join Date: May 2007
Posts: 20
Default

So when I stuck in disc two.. a nice colorful loading screen came up and the dreaded 408bc00c error( I guess this has shown up on King Kong withe A2/ xA2 players, I have the XA2).. I went to setup and tried to delete the unknown in storage and it would not let me... removed the disc, held down the power button ( thinking this may reset the machine).. got back into the setup.. was able to delete the unknown and tried the disc again. Blank screen and the disc time was going up to 21 seconds... then 3 then to 20... This led me to believe that the glitch in the warning labels. I kept hitting enter on the remote and the menu finally came up... I went to the web enabled features and get a message..." in order to use the web enabled features please hook up to the internet and restart the disc "... going to recheck all my connections again to see if that was the issue...
Reply With Quote
  #10  
Old 08-29-2007, 05:35 AM
Junior Member
 
Join Date: May 2007
Posts: 20
Default

Hey Guys... it looks like a Update for the Toshiba XA2 is available.. I clicked on update and it's downloading a new firmware ( I did have the latest firmware update right before Blood Diamond came out ) ... unless I may have reset the player when I held down the power button .. So it's downloading and I can't find any info on the net about it... maybe something will come up.

**EDIT** I guess there was a update posted on Aug 9th.. (showthread.php?t=14607) ... Ok.. I just jumped the gun.... nevermind...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Blu ray problem or TV problem? Grindking2008 Blu-ray Hardware General Discussion 14 01-02-2009 03:11 PM
Blu ray problem or TV problem? Grindking2008 Home Theater Gear 16 12-31-2008 10:38 AM
Buy 360 HD-DVD add-on from BestBuy, get Heroes and 7 other Hd-DVD's free sinr1 High Definition Smackdown 42 10-23-2007 11:39 PM
Problem with Heroes 2nd disc tyrok3k HD DVD Software General Discussion 10 09-12-2007 12:24 AM
Heroes disc 6 problems ni9ht_5ta1k3r HD DVD Software General Discussion 3 09-09-2007 09:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off