The Messengers audio issue - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-21-2009, 09:09 AM
Junior Member
Thread Starter
 
Join Date: Oct 2008
Posts: 25
Default The Messengers audio issue

This is the DFW release from the Netherlands. I just watched it last night, and while the video was stunning, there seemed to be something wrong with the audio. The disc has Dolby Digital and DTS-HD audio tracks, and both of them had a strange warbling quality to them. It was really apparent in the music, but it seemed to be there throughout the whole movie. I tried the disc out on an A1 and an A20, over optical and HDMI audio connections and the warbling was always there. Has anyone else had this problem?
Reply With Quote
  #2  
Old 05-21-2009, 10:43 AM
Bourne's Avatar
Senior Member
 
Join Date: Jan 2008
Posts: 232
Default

I have not heard any issues with this movies. Perhaps you can check in AVS forums, they might have a specific thread for it.

I've been meaning to pick this tittle up, but haven't had any luck. You want to sell it to me?
Reply With Quote
  #3  
Old 05-21-2009, 08:31 PM
Senior Member
 
Join Date: Mar 2008
Posts: 1,950
Default

I havent watched my copy in a month or two but I have watched it 2 or 3 times and dont remember any audio issues at all with it. I watched it either on a XA-2 or a Onkyo 805 via HDMI bitstreaming to a Onkyo 606 the last time I watched it but dont know if I listened to the DTS or Dolby track (whichever one was the first English audio I came to more than likely it was the DTS track however)
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
"Heroes", "Home of the Brave", Tristan and Isolde" Rescue Dawn" and "The Messengers" Arkadin HD DVD Imports Subforum 5 01-02-2008 11:25 AM
Audio Issue exodus Home Theater Gear 0 09-04-2007 02:18 PM
'The Messengers' - High-Def Digest Review jed Blu-ray Software General Discussion 2 06-04-2007 12:23 PM
'Messengers' -- pre-release buzz PeterB Blu-ray Software General Discussion 7 06-02-2007 03:06 PM
HDMI Audio Issue cleeve Blu-ray Hardware General Discussion 0 04-02-2007 10:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off