Just upgraded my A20 to latest firmware, now no sound comes from the optical port - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-12-2009, 02:07 PM
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 77
Default Just upgraded my A20 to latest firmware, now no sound comes from the optical port

I just upgraded to version 4.0 (I think that's the one, whatever the latest is) because I was having playback issues with Planet Earth. The update seems to have fixed the playback problems, but now I am getting NO audio from my optical out to my receiver! Has anyone else had this problem? Is there a fix? I checked my players menu to see if any settings were changed by the update and everything looks as it was before so I really can't explain this... Help!
Reply With Quote
  #2  
Old 04-13-2009, 07:37 PM
Member
Thread Starter
 
Join Date: Jan 2008
Posts: 77
Default

Weird, OK, I just turned it on again after being away for the holiday and now everything works fine. Never mind, then...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
PS3 3.56 firmware causes problems with upgraded HDDs james Game Room 13 02-02-2011 09:21 AM
Latest latest Sign of the Apocalypse Arkadin The Water Cooler 2 04-29-2010 05:44 PM
Ipod question, just upgraded to touch Indyjones The Water Cooler 1 09-22-2008 07:56 AM
Just Upgraded To The Toshiba A20 Brad1963 HD DVD Hardware General Discussion 6 08-23-2007 03:06 AM
Toshiba Firmware Version 1.5 for A20 livingproof73 HD DVD Software General Discussion 0 05-13-2007 07:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off