Possible A1 problems - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-25-2007, 02:05 AM
Pat H's Avatar
Senior Member
Thread Starter
 
Join Date: Oct 2006
Posts: 1,009
Default Possible A1 problems

My HD-A1 is functioning normally as far as playing disks is concerned, but there are a few minor quirks I've been noticing more and more lately that I'm not sure what to make of.

1st is the audio signal through the optical hookup. When the player is playing a standard DVD, menu screens will display for about 1-2 seconds before the background audio finally cuts in (with the 1st few secs of the track cut off). I wouldn't think anything of it except for the fact that a cheap $40 DVD player of mine doesn't even do that, and seems to read DVDs much quicker as well.

Second is shutdown. When I power-down the player, the screen turns to vertical green bars during the shutdown process before turning to black just as the player is finally ready to turn off. Is this normal or could there be a problem w/ the video card inside the player?

Yeah I'm nitpicking, but I just want to make sure this player isn't a lemon waiting to happen.
Reply With Quote
  #2  
Old 05-25-2007, 01:01 PM
chad5871's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 855
Default

Quote:
Originally Posted by Pat H View Post
1st is the audio signal through the optical hookup. When the player is playing a standard DVD, menu screens will display for about 1-2 seconds before the background audio finally cuts in (with the 1st few secs of the track cut off). I wouldn't think anything of it except for the fact that a cheap $40 DVD player of mine doesn't even do that, and seems to read DVDs much quicker as well.
I know that this doesn't really answer your question but I have the same exact problem with the Toshiba upconverting DVD player I use in my bedroom - of course it is hooked up to a cheap ($120 for receiver + speakers) surround receiver system, so that might be the problem as well. I don't know if it's an issue with Toshiba chipsets or if possibly it could be a receiver issue. I've learned to ignore it.
Reply With Quote
  #3  
Old 05-25-2007, 01:55 PM
Pat H's Avatar
Senior Member
Thread Starter
 
Join Date: Oct 2006
Posts: 1,009
Default

Quote:
Originally Posted by chad5871 View Post
I know that this doesn't really answer your question but I have the same exact problem with the Toshiba upconverting DVD player I use in my bedroom - of course it is hooked up to a cheap ($120 for receiver + speakers) surround receiver system, so that might be the problem as well. I don't know if it's an issue with Toshiba chipsets or if possibly it could be a receiver issue. I've learned to ignore it.
I actually use the A1 in my bedroom as well with a cheaper Panasonic Receiver. I haven't really tried to bring the A1 into the basement to hook it up to that receiver (Sony), but I'm doubting it's the receiver because I used to have a regular DVD player hooked up before I got the A1 and it didn't have that problem. I guess it's jut the Toshiba chipset.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Possible HD-DVD add-on problems JustMe HD DVD and Video Game Consoles 3 08-24-2007 04:42 PM
Recent playback problems: information and possible action Grubert HD DVD Software General Discussion 26 05-11-2007 04:46 PM
Possible Compatability problems between Dragon's Lair and Philips Blu-Ray player dolphinius_rex Blu-ray Software General Discussion 6 04-12-2007 04:36 PM
A possible way to play both formats for $742.00. MentokTheMindTaker Cross-Format Hardware/Software Solutions 16 12-24-2006 10:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off