Help with 4.0 Firmware - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2009, 08:46 PM
Member
Thread Starter
 
Join Date: Dec 2007
Posts: 95
Default Help with 4.0 Firmware

I just plugged in my HD-A3 to the internet after not having it connected for a long time. Anyway, it had version 1.1 on it and it said to upgrade to 1.3. I did the upgrade and had dinner. I came back and it was powered down. I powered back up and went to the update screen and it is showing 4.0/2.0. I click upgrade and it shows "Software is already updated. The process will end."

Why is it doing that? I thought the left version was the newest and the right one was your current one.

Can anyone help me out?
Reply With Quote
  #2  
Old 01-21-2009, 09:48 PM
Blackshield's Avatar
Formerly peterhefer1
 
Join Date: Nov 2007
Posts: 1,188
Default

Pretty sure that it's up to the latest when showing 4/2 , I'm not 100% positive though as I alway's update when it comes up and use the disc method to update and rarely look.
Reply With Quote
  #3  
Old 01-21-2009, 10:14 PM
Member
Thread Starter
 
Join Date: Dec 2007
Posts: 95
Default

Quote:
Originally Posted by peterhefer1 View Post
Pretty sure that it's up to the latest when showing 4/2 , I'm not 100% positive though as I alway's update when it comes up and use the disc method to update and rarely look.
I was looking into it more and I think it is the current one.
Reply With Quote
  #4  
Old 01-24-2009, 01:03 PM
Senior Member
 
Join Date: Nov 2006
Posts: 8,420
Default

Quote:
Originally Posted by BPHusker View Post
I just plugged in my HD-A3 to the internet after not having it connected for a long time. Anyway, it had version 1.1 on it and it said to upgrade to 1.3. I did the upgrade and had dinner. I came back and it was powered down. I powered back up and went to the update screen and it is showing 4.0/2.0. I click upgrade and it shows "Software is already updated. The process will end."

Why is it doing that? I thought the left version was the newest and the right one was your current one.

Can anyone help me out?
No, the player always displays only the current version installed - it doesn't know what the newest version is until you click "Update". 4.0 is the latest (and probably last) FW version.
Reply With Quote
  #5  
Old 01-24-2009, 05:30 PM
Senior Member
 
Join Date: Mar 2008
Posts: 143
Default

I think it's system firmware/drive firmware, so that's right. It wouldn't have done a 2-step upgrade anyway (to 1.3 and then to 4.0)
Reply With Quote
  #6  
Old 01-26-2009, 04:35 AM
justjoined's Avatar
Senior Member
 
Join Date: Mar 2008
Posts: 422
Default

does FW 4.0 fix combo format disks freezing?
Reply With Quote
  #7  
Old 01-26-2009, 10:40 PM
Blackshield's Avatar
Formerly peterhefer1
 
Join Date: Nov 2007
Posts: 1,188
Default

^^^^I tried Miami vice the other day for the first time and its a combo, The movie locked up on my A3 running firmware v3. I tried it several time's and it froze each time at the exact spot, I could skip it though and it would resume about 10 mins further. Anyway's I then updated to Version 4 and put miami vice back in and it played through the scene without freezing or skipping.....
Reply With Quote
  #8  
Old 01-28-2009, 08:55 AM
justjoined's Avatar
Senior Member
 
Join Date: Mar 2008
Posts: 422
Default

oh good im gonna give brokeback a whirl hopefully wont have switch to DVD side once divorce scene hits. usualy always freezes that point.
Reply With Quote
  #9  
Old 02-18-2009, 04:37 PM
darczap's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 1,499
Default

I just called Toshiba, and they are sending me the 4.0 firmware disc for my A2 and my A3. That is probably the easiest route, at least it was for me.
Reply With Quote
  #10  
Old 02-18-2009, 06:30 PM
Member
 
Join Date: Jan 2008
Posts: 40
Default

I recently upgraded my a35 to 4/2 firmware and I too had problems with combo discs freezing (superman returns and the kingdom come to mind). After the firmware my superman returns played find but the kingdom still locked up. I actually tried the running hot water and cleaning with mild soap trip. I am not sure how but it worked after that, I tried several times on the same scene and it played through just fine. I read on a separate thread that the theory on the freezing for these combos is that when people remove the discs they apply to much pressure (thumb in center and fingers on the edge to removed from the case). This causes the poorly applied adhesive to dislodge a bit between the layers. Supposedly hot water/boiling the discs causes the glue to adhere again. The other theory is there is some residue on the disc left from manufacturing that causes problems, I am more inclined to believe the glue since it always occurs in the same spots. Futhermore on my Kingdom disc right before it freezes (and with my mute) I can hear the laser buzz a bit indicating some kind of layer change or adjustment is going on.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP HELP HELP Sony Bravia DAVDZ170 Markucho Home Theater Gear 2 01-21-2013 06:47 PM
Sony's firmware update for 3D games does exactly what your non-firmware PS3 could... Indy_aka_Rex Gaming Smackdown 242 04-30-2010 02:42 PM
New firmware for 1080P24 output for G2 players is out! Firmware v2.5 aaronwt HD DVD Hardware General Discussion 102 10-21-2007 01:01 AM
Help!!! Help!!!! Help!!!! nufnman Blu-ray Hardware General Discussion 2 10-14-2007 08:50 PM
Please Help Me!! (Pirates of the Caribbean & Firmware Qs) BostonMA Blu-ray Software General Discussion 16 05-24-2007 12:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off