Audio dropouts on DD+ bitstreams - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2008, 03:36 AM
Senior Member
Thread Starter
 
Join Date: Apr 2008
Posts: 313
Default Audio dropouts on DD+ bitstreams

Does anybody know what the deal is with audio dropouts that occur when you bitsteam Dolby Digital plus soundtracks. I am using an Onkyo TX-SR705 receiver. True HD and any of the DTS soundtracks have no problems. They are just short little half second dropouts that intermittently occur during the movie or sometimes I have noticed a slight pop in the sound also. When I switch to PCM, there are no issues. I have an A-35 player.
Reply With Quote
  #2  
Old 11-19-2008, 03:39 PM
Junior Member
 
Join Date: Nov 2008
Posts: 15
Default

Quote:
Originally Posted by deano86 View Post
Does anybody know what the deal is with audio dropouts that occur when you bitsteam Dolby Digital plus soundtracks. I am using an Onkyo TX-SR705 receiver. True HD and any of the DTS soundtracks have no problems. They are just short little half second dropouts that intermittently occur during the movie or sometimes I have noticed a slight pop in the sound also. When I switch to PCM, there are no issues. I have an A-35 player.

I think the 705 got a firmware upgrade from Onkyo to help with these audio issues. I would check their website.
Reply With Quote
  #3  
Old 11-19-2008, 04:58 PM
Arkadin's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 12,401
Default

are they just dropouts or bitstream bombs?
see stickey thread regarding "loud popping noise solved...."
It's either here or in Home theater forum.
either way this type of problem has certainly been reported.
It is most likely the receiver.
firmware was issued that fixed this problem I believe.
Reply With Quote
  #4  
Old 11-19-2008, 05:12 PM
Southpaw's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 731
Default

No, I'm sure these are intermittent dropouts. I had them on my A35 too. What firmware do you have on it?
I know there was a time that I had them so often that I just PCM'd DD+ tracks even though I didn't want to.
Reply With Quote
  #5  
Old 11-19-2008, 05:44 PM
Senior Member
Thread Starter
 
Join Date: Apr 2008
Posts: 313
Default

I am running version 4.0 on my A-35. This has always been an intermittent problem no matter what firmware I have been at. I would say most times a DD+ soundtrack will bitstream fine, but then other times I can tell right during the disc studio music intro that it is going to do the dropout or very low level popping thing. My TX-SR705 has the latest firmware; both for the main and DSP modes. There was an update issued(which I have)that fixed the DTS Master audio bitstream noise and I have never had that problem. From what I have read on other sites, this problem exists on other receivers also. Not sure though, if this is isolated to just the A-35 player. It's weird how True HD never has the problem, just some DD+ . Also, it should be noted that on a couple of occasions I have been able to eliminate the problem by stopping playback and restarting the disc. Sometimes this works, sometimes not.
Reply With Quote
  #6  
Old 11-19-2008, 06:01 PM
Arkadin's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 12,401
Default

yeah if it's not the bombs, then it most likely is the A35 and the DD+.
I've read many reports of just this sort of dropout problem with DD+.
It really would be nice if Toshiba could get to the bottom of this.
It seems like this is one of the final widespread problems I still see reported.
Reply With Quote
  #7  
Old 11-19-2008, 06:43 PM
Senior Member
Thread Starter
 
Join Date: Apr 2008
Posts: 313
Default

Ya, and in the grand scheme of things; it really isn't that big of deal for me to just turn off the " Direct mode" and let the sound come as multi PCM when I play DD+ discs. But, it would be nice to know exactly what the deal is. So, does anyone have the problem with the XA2?
Reply With Quote
  #8  
Old 11-20-2008, 09:34 AM
Southpaw's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 731
Default

I've never seen any reports of this issue from XA2 owners. Only A35. I also believe the problem lies in the player, not the receiver but I think we'll never know for sure.
Reply With Quote
  #9  
Old 11-22-2008, 04:28 PM
Senior Member
 
Join Date: Nov 2007
Posts: 265
Default

The LG BH200 also has issues with DD+ HD DVD bitstreams. In addition to occasional drop-outs, the tracks also produce a weird helicopter sound according to many posters on AVS.
Reply With Quote
  #10  
Old 02-14-2009, 09:31 AM
Senior Member
 
Join Date: Jan 2008
Posts: 958
Default

So has this ever been recorded as being a problem with the Samsung 5000?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
audio dropouts on PS3 jimbach13 Blu-ray Hardware General Discussion 3 03-18-2009 02:42 PM
Is there a Blu/HD player that Bitstreams via HDMI? cpus456 Home Theater Gear 7 07-16-2008 05:56 PM
BD30, Enchanted, and Audio Dropouts Aurora Blu-ray Hardware General Discussion 5 05-20-2008 11:04 AM
Audio Dropouts on HD-A1 dwirving68 HD DVD Hardware General Discussion 0 09-21-2007 11:00 AM
A2 Audio Dropouts atouk HD DVD Hardware General Discussion 5 01-05-2007 12:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off