HD-A2 won't start - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-06-2008, 12:06 AM
Member
Thread Starter
 
Join Date: Aug 2007
Posts: 56
Default HD-A2 won't start

So my wife and I were watching season 1 of heroes tonight and I popped in disk 2. I kept getting 4080... code coming up on the screen so I went through some of the menus and attempted to update the firmware. But at setup 5/5 it looks like it hung and gave me a green screen. And now when I turn the player on it will power on like it will work but it doesn't go through its boot cycle and just hangs. Anyone have this happen? Is there anyway of resetting the device? Do I have a real expensive paper weight? Please help.
Reply With Quote
  #2  
Old 09-22-2008, 07:25 PM
Junior Member
 
Join Date: Nov 2007
Posts: 25
Default

Had a similar problem with my A2 once. Try unplugging the unit. Not just the power cord but also any other cables (HDMI, Component, optical) and wait an hour and then try powering it up again.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MGO won't start at all Snadinator Gaming Smackdown 1 07-08-2008 09:26 PM
Uncharted won't start for me juventuz Blu-ray and Video Game Consoles 7 01-02-2008 12:55 AM
Why Fox and Disney won't leave BD when Sales start to lag: DRM danbala High Definition Smackdown 30 11-15-2007 06:44 PM
UK HD-DVDs start shipping irascian HD DVD Software General Discussion 2 11-14-2006 01:26 PM
Please Consider Folks Who Have Registered Within A 30 Day Start of the Forum alfbinet Feedback 5 11-06-2006 07:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off