Please help!!!!!!! - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-11-2007, 08:36 AM
Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 7
Default Please help!!!!!!!

Please help!

I have a Toshiba HD-XA2 HD-DVD Player connected via HDMI to a Sony Bravia S series HDTV. The problem is that when playing HD DVDís the picture on the TV is lagging by around 1 second from the audio. So the audio is annoyingly out of sync with the picture.

I understand that this problem can be rectified with a modern 5.1 amplifier? The 5.1 amplifier I have is over 4 years old, so it doesnít seem to have any options that would allow me to slow delay the audio by a second or two.

Iíve owned DVD players before that have an option to delay the audio by milliseconds, but the HD-XA2 doesnít appear to.

Is there any other way around this problem? Help much appreciated!
Reply With Quote
  #2  
Old 04-16-2007, 07:24 PM
Junior Member
 
Join Date: Apr 2007
Posts: 2
Default

Hi try hitting slow on your remote than play that worked on mine but its a ax1 good luck.
Reply With Quote
  #3  
Old 04-16-2007, 08:51 PM
Count Westwest's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 869
Default

Quote:
Originally Posted by DeepSpace View Post
Please help!

I have a Toshiba HD-XA2 HD-DVD Player connected via HDMI to a Sony Bravia S series HDTV. The problem is that when playing HD DVDís the picture on the TV is lagging by around 1 second from the audio. So the audio is annoyingly out of sync with the picture.

I understand that this problem can be rectified with a modern 5.1 amplifier? The 5.1 amplifier I have is over 4 years old, so it doesnít seem to have any options that would allow me to slow delay the audio by a second or two.

Iíve owned DVD players before that have an option to delay the audio by milliseconds, but the HD-XA2 doesnít appear to.

Is there any other way around this problem? Help much appreciated!
I have it connected to an Onkyo TX-SR604 and have had no lip sych problems. However, if you are looking to upgrade, I would wait until the new TX-SR605 comes out next month at about $399.00. My 604 is going into e-Bay as soon as that baby is available.
Reply With Quote
  #4  
Old 04-17-2007, 05:51 PM
mmmmDoNut's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,107
Default

Silly question but have you tried using the component connection?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP HELP HELP Sony Bravia DAVDZ170 Markucho Home Theater Gear 2 01-21-2013 06:47 PM
Please be Quake 5, please be Quake 5, please be Quake 5.... Favelle Game Room 12 07-25-2012 12:21 AM
Help!!! Help!!!! Help!!!! nufnman Blu-ray Hardware General Discussion 2 10-14-2007 08:50 PM
Please Help me find a good audio solution! messin18 Home Theater Gear 4 12-15-2006 06:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off