Major problem with A3 - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2008, 11:54 PM
Arrested Development fan's Avatar
Senior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 214
Default Major problem with A3

My DVD of The Hunting Party had huge combing issues, so I tried to see if it would look different on the other resolutions, and I accidentally chose 480i. Now it has a message saying "not supported mode" and it won't let me try to change the resolution again, I tried rebooting it 5 times and it still won't work.
Reply With Quote
  #2  
Old 02-02-2008, 12:42 AM
Geonosis's Avatar
O_o
 
Join Date: Sep 2007
Posts: 5,377
Default

Have you tried calling Toshiba's HD DVD Concierge Service at 888-MY-HDDVD? If not try them for assistance.
Reply With Quote
  #3  
Old 02-02-2008, 12:49 AM
Ph8's Avatar
Ph8 Ph8 is offline
Special Member
 
Join Date: Jan 2007
Posts: 4,175
Default

Moved thread to hardware section
Reply With Quote
  #4  
Old 02-02-2008, 01:36 AM
Senior Member
 
Join Date: Aug 2007
Posts: 175
Default

Quote:
Originally Posted by Arrested Development fan View Post
My DVD of The Hunting Party had huge combing issues, so I tried to see if it would look different on the other resolutions, and I accidentally chose 480i. Now it has a message saying "not supported mode" and it won't let me try to change the resolution again, I tried rebooting it 5 times and it still won't work.
Try connecting the player via Composite, S-Video or Component (i.e. anything but HDMI) and see if you can change the setting then.
Reply With Quote
  #5  
Old 02-02-2008, 06:49 AM
Senior Member
 
Join Date: Dec 2007
Posts: 122
Default

Not sure if I would try component, but definitely try using composite video connector (there isn't an S video connector I believe). This jack can display 480i only so if you use that, you can change your video setting back to 480p or better and then switch back to using HDMI.
Craig
(I did the same thing once with an HD satellite receiver...so this problem isn't unique to Toshiba...just a "feature" of HDMI )
Reply With Quote
  #6  
Old 02-02-2008, 10:57 AM
Arrested Development fan's Avatar
Senior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 214
Default

Quote:
Originally Posted by caheaton View Post
Not sure if I would try component, but definitely try using composite video connector (there isn't an S video connector I believe). This jack can display 480i only so if you use that, you can change your video setting back to 480p or better and then switch back to using HDMI.
Craig
(I did the same thing once with an HD satellite receiver...so this problem isn't unique to Toshiba...just a "feature" of HDMI )
I did that and now it's working again. Thanks.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Inside Man- MAJOR audio problem DigitalFreakNYC Blu-ray Software General Discussion 92 06-09-2009 03:21 PM
Blu ray problem or TV problem? Grindking2008 Blu-ray Hardware General Discussion 14 01-02-2009 03:11 PM
Blu ray problem or TV problem? Grindking2008 Home Theater Gear 16 12-31-2008 10:38 AM
Major problem with Monoprice switcher.. kak Home Theater Gear 0 03-16-2008 01:20 AM
So, what are the major deals to track at major chains? xen Blu-ray Software General Discussion 0 11-08-2007 09:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off