Any issues with the HD-A30 - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2008, 12:07 PM
Member
Thread Starter
 
Join Date: Dec 2007
Posts: 89
Default Any issues with the HD-A30

been looking for a new player im using the 360 addon has anyone had any issues with the A30 thinkging about going that route as i plan to get a 1080p later but as of now i have a 32in 720p/1080i so whats would my verdit be
Reply With Quote
  #2  
Old 01-14-2008, 12:13 PM
Senior Member
 
Join Date: Dec 2007
Posts: 146
Default

I have an A30. I've had a couple of issues with combo discs, but nothing a firmware update didn't fix. My only real complaint is that it takes about 30 seconds to turn on. I wish Toshiba could make the startup a bit faster... Otherwise picture is stunning, upconverting is great, remote is well designed... just a great player.
Reply With Quote
  #3  
Old 01-14-2008, 01:10 PM
Member
Thread Starter
 
Join Date: Dec 2007
Posts: 89
Default

how long does it take for movies to load
Reply With Quote
  #4  
Old 01-14-2008, 01:31 PM
Senior Member
 
Join Date: Jan 2008
Posts: 815
Default

I have absolutely no complaints about mine. Boots in about 30 seconds. Movies load in about 15 seconds. Picture, amazing. Sound, incredible. Ease of use, 10 out of 10.
Reply With Quote
  #5  
Old 01-14-2008, 01:51 PM
Senior Member
 
Join Date: Sep 2007
Posts: 236
Default

I love my A-30 as well. IT does take about 30 seconds to turn on and open the tray, but everything else is great.
Reply With Quote
  #6  
Old 01-14-2008, 02:10 PM
Member
Thread Starter
 
Join Date: Dec 2007
Posts: 89
Default

the reason i ask i use 360 addon and want to go with a standalone but from what i heard there has been lots of discs freezing during playback and sound issues so im iffy on that no issues so far with 360 addon just want to go stand alone to get great sound out of my receiver
Reply With Quote
  #7  
Old 01-14-2008, 02:36 PM
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default Not happy with A30

I purchased an A30 before Christmas to view on my panny 50" plasma (calibrated using SpyderTV). There is a strange noise pattern which is especially noticeable on dark gray images. it appears worse the higher I set the resolution. I returned the unit and got another one with the same problem (1.3 firmware already installed).

Using HDMI out - Monster HDMI cable - HDMI in on Panny TH-50PH60U. My HD Cable looks great so it isn't the TV. I have yet to see an HD DVD that looked good. Some of the SD DVD's actually looked better.

Anyone else notice this noise or have any ideas?

Ed
Reply With Quote
  #8  
Old 01-15-2008, 02:02 AM
Member
 
Join Date: Jun 2007
Posts: 52
Default

My player has gone back twice now for repairs because it keeps freezing up during playback of discs, usually sometime after the 1hr and 30min mark.
Reply With Quote
  #9  
Old 01-15-2008, 04:42 PM
Member
 
Join Date: Jan 2008
Posts: 37
Default One week - no problems

I've had my A30 for one week now and haven't had any problems at all. And that's with NO firmware updates - just using the unit as-is straight out of the box.

It takes about 30 seconds or so to boot up, and about 15 seconds to load a disc. But I don't find that unreasonable. Any self respecting cineaste ought to take 30 - 45 seconds to pray to the gods of cinema, invoke the spirits of Bergman, Hitchcock, etc., before watching a film anyway!

I've watched at least one movie each day for the last week. Haven't had any problems with movies stopping. Just last night I viewd Peter Jackson's King Kong - 3 hrs and 8 minutes of uninterrupted, picture perfect, pleasure.

My only nit-pick so far is that in most cases, on most discs, when you press stop - it stops. I haven't been able to resume play from where I stopped as I can on my sd player. The remote with my A30 has a button labled RESUME PLAY - but it doesn't seem to do what it says. Either that or I'm just not doing something correctly.

Bottom line - I love my a30 and will enjoy the glorious home theater experience it provides for years to come.
Reply With Quote
  #10  
Old 01-15-2008, 05:00 PM
Member
 
Join Date: Jan 2008
Posts: 37
Default No noise on Panasonic PZ77u

Quote:
Originally Posted by sKyGoD1 View Post
I purchased an A30 before Christmas to view on my panny 50" plasma (calibrated using SpyderTV). There is a strange noise pattern which is especially noticeable on dark gray images. it appears worse the higher I set the resolution. I returned the unit and got another one with the same problem (1.3 firmware already installed).

Using HDMI out - Monster HDMI cable - HDMI in on Panny TH-50PH60U. My HD Cable looks great so it isn't the TV. I have yet to see an HD DVD that looked good. Some of the SD DVD's actually looked better.

Anyone else notice this noise or have any ideas?

Ed
I have my a30 hooked up to my 50" Panasonic PZ77u using a Monster HDMI cable. I have noticed very little noise. In fact I have been extremely pleased with the seemingly total absense of "mosquitos" when viewing HD DVDs on the a30. Even places that in sd dvds would be filled with noise are almost crystal clear on HD. Take the opening interrogation scene in Blade Runner as an example. All that bluish-grey light filling the room. On sd that would be buzzing with "mosquitos", but in HD on the a30 it is clear, sharp, distinct beams of light. Beautiful!

When watching DVDs on my PZ77u - I usually use the CINEMA picture setting which tones down the display, and overall provides a nice filmic look to the picture.

Last edited by jjelmquist; 01-15-2008 at 05:00 PM. Reason: typos
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Optical Cable Issues...360, A30, Z-5500. kch2003 Home Theater Gear 7 08-30-2008 04:35 PM
Universal Issues Statement on Playback Issues; Initiates Disc Replacement Program jed HD DVD Software General Discussion 54 03-16-2008 01:30 PM
Movies i watched with NO issues with HD-A30 neggie HD DVD Software General Discussion 3 01-29-2008 12:04 PM
HD-A30 STILL having issues darmok HD DVD Hardware General Discussion 10 12-17-2007 08:46 PM
Two issues with Toshiba HD-A30 Sebaz HD DVD Hardware General Discussion 2 12-15-2007 07:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off