toshiba hd-a3 - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2007, 11:10 AM
Junior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 1
Default toshiba hd-a3

I have a problem with my surround sound. I have an older yamaha receiver
with optic cable and s-video no hdmi. My toshiba goes to samung hd tv via
hdmi cable, the sound goes to receiver with optic cable. I am not getting
5.1 surround sound. I programed the toshiba for bitstream. Is there
something I am missing? My old sony dvd player used s-video and optic
cable with excellent sound. I should add that my rear speakers in the surround sound does not seem to come on and not sure about the woofer SOME HELP PLEASE THANK YOU TRAV

Last edited by trav; 12-23-2007 at 06:44 PM. Reason: need to add info.
Reply With Quote
  #2  
Old 12-21-2007, 06:04 PM
Junior Member
 
Join Date: Dec 2007
Posts: 14
Default

Try using some regular audio cables just to see if its the optical not working. I've got mine hooked up to my surround sound with component audio cables.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS: LG BH-200, 2 Toshiba A30's, Toshiba A3 and 100+ HD DVD's killswitch_19 Home Theater Gear: Buy/Sell/Trade 13 08-11-2009 11:23 PM
Toshiba's Revenge : Toshiba to convert PS3 CELL fab into DVD super upconverter fab Deadmeat High Definition Smackdown 93 01-11-2008 11:54 AM
Toshiba HD-EP30 VS Toshiba HD-XE1?? BandofBrothers HD DVD Hardware General Discussion 0 11-06-2007 08:46 PM
Toshiba XE1 available for pre-order at Amazon UK! Tejstar HD DVD Hardware General Discussion 17 11-15-2006 05:10 AM
Toshiba demos 55-inch SED with 100,000:1 contrast ratio Tejstar Home Theater Gear 3 10-21-2006 08:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off