HELP NEEDED! A35 & Onkyo 605 - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2007, 10:52 PM
anavrin0901's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 617
Default HELP NEEDED! A35 & Onkyo 605

Taken from posts on the avs forums but no one has been able to help me:

Please help me! I am new to HD DVD.

I just got my A35 today and tried hooking it up to HDMI input 2 on my Onkyo 605.

I am testing Batman Begins with Dolby True HD track.

I have my HDMI set to bitsream audio from the Toshiba to the Onkyo. All I get is the 605 saying that it is getting PCM audio even though the Toshiba is saying it is True HD. I have no menu options in A35 set to PCM at all. This is the weakest audio I have ever heard.

My PS3 on HDMI input 1 of the 605 is playing fine and Dolby and everything lights up for that.

Please tell me how to fix this! I am using a Acoustic Research Performance Series HDMI cable and using Direct listening mode on the receiver.

I just confirmed that True HD is selected and even when Dolby is selected on the Toshiba my receiver is not receiving the bitstream

what listening mode are you in on the 605?

Just made sure my listening modes were selected

Even set the A35 to PCM and the sound still sounds horrible and I just noticed that I even have no rear sound now!

How can this be so much different than my PS3 which I have set to bitstream.

I am pulling my hair out here trying to figure out what is wrong.


I did a master rest of my receiver too and still the same thing when trying to bring bitstream audio on HDMI2 input????????????????


I just checked the Onkyo website and it said that my serial # does not need the update. I am out of luck I guess. I tried everything!


Quote:
leave HDMI in AUTO and turn on the direct audio option


That would make perfect sense but I have both of those fields enabled in the Toshiba as you said.

The Toshiba says it is sending bitstream in teh display and the 605 shows only PCM and nothing else...and for taht matter lousy PCM...you can hardly hear it. Where as my PS3 is great on HDMI1 even after the clear of the receiver.
Reply With Quote
  #2  
Old 10-10-2007, 11:05 PM
Senior Member
 
Join Date: Aug 2007
Posts: 939
Default

Check menu "5. Listening Mode Preset" on the receiver, then select the device, ie DVD, and you will see all the different modes. I think that "Direct" means it takes what the player gives it. Most of mine I have set for "Last Valid", I have the last 4, "Multich PCM", "192k/176.4k" set for Direct; "Dolby TrueHD" is set for "Dobly TrueHD"; "DTS-HD Master Audio" is set for "DTS-HD MSTR". I would try those settings first. I cannot see if it is actually processing the TrueHD or not because the A2 does not pass bitstream (I think that's correct). But, it sounds good but it is certainly lower than the equivalent volume setting on the amp for a SD movie or TV. Hopefully, glocksout can help with this as this is something I am not completely certain on.
Reply With Quote
  #3  
Old 10-10-2007, 11:11 PM
anavrin0901's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 617
Default

Thanks for the advice...I did try what you suggested and those still had no effect. I am going to give Robert at Value Electronics a call tomorrow to see if he has any ideas for me.

Just to confirm if you go down my audio out options on the A-35 I have:

bitstream
auto
on
off
off
5.1

and still no surround from my rear speakers either
Reply With Quote
  #4  
Old 10-10-2007, 11:22 PM
Senior Member
 
Join Date: Aug 2007
Posts: 939
Default

I hope you get it going. Please report back when/if you get this solved and give us any information you get. I will be very interested in what info you come up with. Good luck
Reply With Quote
  #5  
Old 10-10-2007, 11:36 PM
anavrin0901's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 617
Default

Thanks...I have only left to swap out hdmi cables and try the ps3 input...sure hope it is not a bad hdmi input on my receiver
Reply With Quote
  #6  
Old 10-11-2007, 04:36 PM
Emoney7's Avatar
Senior Member
 
Join Date: Sep 2007
Posts: 1,068
Default

i'm having the same trouble, just showing PCM, can't figure it out
Reply With Quote
  #7  
Old 10-11-2007, 04:53 PM
Emoney7's Avatar
Senior Member
 
Join Date: Sep 2007
Posts: 1,068
Default

just figured it out,

-setup
-audio
-digital direct audio mode
-turn on

........its a breath of fresh air to see that Dolby trueHD light up and it sounds badass!!!!!!
Reply With Quote
  #8  
Old 10-11-2007, 06:02 PM
anavrin0901's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 617
Default

PM sent to you emoney.
Reply With Quote
  #9  
Old 10-11-2007, 06:08 PM
anavrin0901's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 617
Default

Also what listening mode are you on in the 705?
Reply With Quote
  #10  
Old 10-11-2007, 07:55 PM
anavrin0901's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 617
Default

I first want to start out by thanking all of you for your posts, help, and guidance.

And to A&M and elvisizer (AVS) for your tip that I at first overlooked out of cockiness on my own part since my PS3 was always fine with the HDMI Audio out as ON.

BUT I am happy to report that they were correct! I tried everything and in last ditch effort I said what the hell...turned the HDMI Audio Off and then there it was...the MOST GLORIOUS site.....DD TRUE HD! I had to take a picture of it...tears came to my eyes.

Extra thanks to Emoney7 on HiDef Digest for his assistance too!

HELP NEEDED!  A35 & Onkyo 605-hd.jpg
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
XA1, XA2, or A35 - Help needed! livingproof73 HD DVD Hardware General Discussion 4 11-03-2008 09:02 PM
Onkyo 605 - Needing help with db & Hz Bronx514 Home Theater Gear 6 04-06-2008 12:59 PM
last, desperate attempt: A35 and Onkyo 605 vertigo HD DVD Hardware General Discussion 74 04-01-2008 09:37 AM
Newbie problems with A35 and Onkyo 605 No One Ix HD DVD Hardware General Discussion 8 12-22-2007 08:10 PM
A2 & PS3 with Onkyo 605 help!!! cheerup38 HD DVD Hardware General Discussion 8 10-18-2007 01:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off