XA2 2.5 firmware audio bug - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2007, 04:01 PM
mrspeakers's Avatar
analog/digital audio expert
Thread Starter
 
Join Date: Sep 2007
Posts: 650
Default XA2 2.5 firmware audio bug

Sigh. Finally get my new xbr4 and 1080/24, but Toshiba messed up and the audio synch is off, as Josh noted in his review.

How on earth could toshiba have missed that? Don't their engineers try watching a few movies? I'll experiment with 1080p today and see if it's all 1080 modes or just the 24.

Anyone else seeing this, or have workarounds in the settings?
Reply With Quote
  #2  
Old 09-21-2007, 04:55 PM
mrspeakers's Avatar
analog/digital audio expert
Thread Starter
 
Join Date: Sep 2007
Posts: 650
Default

Update: it appears that 1080p audio works OK. The 1080p/24 looked like about a 1/4 second delay. Just enough to be distracting. Guess I'll have to wait for 2.6. Sigh.

Anyone else have any experience with this, or workarounds?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
XA2 shutdown bug anyone ? dcgear HD DVD Hardware General Discussion 32 12-12-2008 07:38 PM
XA2 Audio Settings (HDMI): What's Digital Direct Audio Mode? bembol HD DVD Hardware General Discussion 2 12-22-2007 07:57 AM
XA2 update cant find the download for XA2 dachst8087 HD DVD Hardware General Discussion 1 11-16-2007 01:18 PM
Own an HD-XA2, should I upgrade to firmware version 1.5? zepherman HD DVD Hardware General Discussion 4 04-30-2007 04:41 AM
HD-XA2 NEW firmware is ver 1.3/TS - fixed analog LFE problem Eladeralienman HD DVD Hardware General Discussion 7 04-01-2007 02:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off