HD-A3 and A2 video and audio Playback issue - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2013, 06:40 PM
Blackshield's Avatar
Formerly peterhefer1
Thread Starter
 
Join Date: Nov 2007
Posts: 1,188
Default HD-A3 and A2 video and audio Playback issue

I have a new setup where I'm using a 1080p projector fed by my sony receiver, The only thing new is the projector. Anyway's It's driving me crazy!. When I use the HDMI my A2 and A3 will default to output 720P no matter what setting I use i.e. up to 1080i, but I get multi channel PCM decoding. when I try it with Component cables I get my 1080i but only 2 channel with an optical cable. I've messed around with the settings for ever and can't seemed to resolve the issue. I'm running firmware 4 in both units. I have no issues with my blu-ray players using hdmi. just the hd dvd, I've swapped cables, moved inputs etc. . Any suggestions?

Last edited by Blackshield; 03-10-2013 at 08:48 PM.
Reply With Quote
  #2  
Old 03-12-2013, 12:13 PM
Senior Member
 
Join Date: Apr 2008
Posts: 313
Default

If you are not getting the correct resolutions out of your players with the HDMI connection, then make sure all components in your signal chain have their automatic HDMI communication settings disabled.... ex. HDMI CEC, HDMI Auto resolution, etc...especially on your receiver..
Reply With Quote
  #3  
Old 03-20-2013, 08:27 PM
Blackshield's Avatar
Formerly peterhefer1
Thread Starter
 
Join Date: Nov 2007
Posts: 1,188
Default

okay I'll try to go thru the settings to find that. I just decided for the time to run 720P. but it's always popping up the screen everytime I start the player and it links to my projector. Resultion has been changed press ok to continue.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
YouTube Adds 360-Degree Live Video Streaming & Spatial Audio Playback scohen HD Digital Downloads (NEW!) 0 04-19-2016 05:12 PM
Oppo bdp-83 playback video issue with bose v25 charolin Blu-ray Hardware General Discussion 1 11-04-2010 09:22 PM
28 WEEKS LATER playback issue... highdef4ever Blu-ray Software General Discussion 5 10-17-2007 04:36 PM
Dawn of Dead Playback issue on PS3 kyosuke75 Blu-ray Software General Discussion 9 10-17-2007 09:46 AM
Sony BDP-S1 unresolved playback problem - know issue! BlueBoy Blu-ray Hardware General Discussion 1 03-24-2007 08:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off