Loss of sound - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2007, 06:57 PM
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 6
Default Loss of sound

HI group,

I have a question. I own a Toshiba HD-A2 HD DVD player and a new Sony BDP-300 Blue Ray player. I am using them both with a Samsung 32" HDTV. During about 1 of every 4 movies, the sound just goes silent. Basically, the movie is playing fine and then the sound just disappears. I press the input button on my remote and it cycles back to the HDMI input and the sound is back again. It has never gone out more than one time during a movie.

Does anyone know what is causing this? I doubt it is either player as it happens about the same amount of times with each one. Could it be the HDMI syncing to the TV?

Any ideas?

Thanks,
jeff
Reply With Quote
  #2  
Old 07-01-2007, 08:04 PM
Member
 
Join Date: Apr 2007
Posts: 77
Default

Well this could probably be a number of things. Do you have your sound going out through a receiver? It may be that the speaker wires are not connected properly if this is the case. It may be the HDMI cable that you're using is faulty and is causing signal dropouts to occur every so often. It's a little difficult to say what your problem is through without knowing the particulars of your setup. Are you using the same HDMI cable for both of the players? Or from the same manufacturer?
Reply With Quote
  #3  
Old 07-01-2007, 08:10 PM
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 6
Default

Thanks for getting back to me. I have a separate HDMI cable going from each machine to the back of my TV as my TV has 3 HDMI inputs. I am not using a receiver just a direct player to TV HDMI connecxtion with each player having its own HDMI cable.

jeff
Reply With Quote
  #4  
Old 07-02-2007, 10:09 AM
Patsfan123's Avatar
Senior Member
 
Join Date: Jun 2007
Posts: 898
Default

I think samsung TV's have iffy HDMI ports. I have last years LNS4095D, and I couldn't use the DVI on the cable box, nor the upscaling DVD player that I had on it. However, they both worked on my JVC CRT with no problems. Just recently I found a firmware update on AVSforum for the TV and now they both work. I think you should call up samsung and ask them if they can have a tech come out with a firmware update for your tv. Also, my friend had a 2 year old samsung LNR series, and his HDMI port completely died and had to get the tv replaced.
Reply With Quote
  #5  
Old 07-02-2007, 01:09 PM
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 6
Default

Thanks for your help!!

jeff
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Analyst-Netflix 2.6-3.6 M subscriber loss = $160 M Redbox gain, 4.7 M loss = $445 M Kosty High Definition Smackdown 51 12-01-2011 10:16 PM
Panasonic Loss $4B Loss, 14% Sales Drop (article link) HDTV1080P Home Theater Gear 1 05-15-2009 01:09 PM
I get sound for films but NOT games from PS3 to PC to 7.1 sound system? freekedoutfish Blu-ray and Video Game Consoles 4 02-21-2008 01:40 PM
loss of sound while watching movie? jeffk1965 Blu-ray Hardware General Discussion 2 07-03-2007 07:22 AM
HD DVD Sound vs. Blu-ray Sound? spaceace High Definition Smackdown 13 12-10-2006 09:48 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off