HD-A35 - audio dropouts with bitstreamed Dolby TrueHD - Page 2 - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-06-2011, 08:53 PM
smurfer's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 187
Default

Also a factory reset seems to always do the trick.
Reply With Quote
  #12  
Old 11-06-2011, 09:23 PM
Rich86's Avatar
Senior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 4,369
Default

Quote:
Originally Posted by smurfer View Post
Also a factory reset seems to always do the trick.
Doing a reset did not help in my case. It is still working fine after moving the player to ensure clear airflow into the side vent.
Reply With Quote
  #13  
Old 11-15-2012, 10:32 AM
Rich86's Avatar
Senior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 4,369
Default

Quote:
Originally Posted by Rich86 View Post
I've now watched 3 HD-DVD titles with Dolby TrueHD tracks - all played perfectly. So I guess it was an overheating issue and simply moving the player to ensure clear air flow in and out of the player cabinet has taken care of the problem. I am a happy camper!
Well, here I am over a year later, and the A35 is once again refusing to bitstream lossless audio. Everything else works perfectly. Guess I'll have to play around with it again . .
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
audio dropouts on PS3 jimbach13 Blu-ray Hardware General Discussion 3 03-18-2009 02:42 PM
Audio dropouts on DD+ bitstreams deano86 HD DVD Hardware General Discussion 10 02-14-2009 01:51 PM
BD30, Enchanted, and Audio Dropouts Aurora Blu-ray Hardware General Discussion 5 05-20-2008 11:04 AM
Audio Dropouts on HD-A1 dwirving68 HD DVD Hardware General Discussion 0 09-21-2007 11:00 AM
A2 Audio Dropouts atouk HD DVD Hardware General Discussion 5 01-05-2007 12:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off