High-Def Digest Forums

High-Def Digest Forums (https://forums.highdefdigest.com/)
-   HD DVD Hardware General Discussion (https://forums.highdefdigest.com/hd-dvd-hardware-general-discussion-11/)
-   -   HD-A1 door won't open (https://forums.highdefdigest.com/hd-dvd-hardware-general-discussion/7687-hd-a1-door-wont-open.html)

pharbath 05-15-2007 04:02 PM

HD-A1 door won't open
 
So I put the update in the other day, and when it finished the door no longer opens, if anyone else has had this happened and found a solution to it, it would be much appreciated. I have powered off and on numerous times.

Phil

Cochise 05-15-2007 04:42 PM

Quote:

Originally Posted by pharbath (Post 131891)
So I put the update in the other day, and when it finished the door no longer opens, if anyone else has had this happened and found a solution to it, it would be much appreciated. I have powered off and on numerous times.

Phil

Are you talking about the A1? What door? Only the XA1 has a door. And what update - to FW 2.2?

chad5871 05-15-2007 04:52 PM

I think he's talking about the loading tray?

pharbath 05-15-2007 05:09 PM

Yes indeed, the tray, and it was after the latest update (by CD), I got the link from this site for the download.

Phil

hawaii sun 05-15-2007 06:23 PM

one poster at the avsforum had the same problem after using FW2.2 on his HD-A1. apparently he fixed it. see post #6 using the link below:

http://www.avsforum.com/avs-vb/showthread.php?t=847568

hopefully this solves your problem.

Ferrari Fan 05-15-2007 09:02 PM

Don't know if this will help or not, but unplug it for 30 minutes or so, then plug back in, power on, and hit eject button. Good luck.

pharbath 05-16-2007 03:29 PM

I tried several of those things listed there and it doesn't seem to want to open.
Called toshiba and they said 70 bucks to look at it, which makes me feel kind of funny, it got sent back before for repairs (under warranty), this really has been a very reliable player for me.

phil

Pat H 05-16-2007 03:50 PM

Here's something you can try. Pull the front gate down on the player and look at the drive. At the bottom you should see a small notch with an eject symbol just above it. Try sticking a paper clip in there and see what happens. A software glitch might be preventing the drive from opening based on a software-generated command. This will allow you to do it manually via the actual eject button on the drive. Give it a try and report back.

Ferrari Fan 05-16-2007 08:38 PM

OK, since it's an A1, I assume it's out of warranty. Take off the top and just look inside. Can't hurt. Maybe you'll notice something that does not look right. Or...local authorizes service center in your area ? If so, take it in, and just ask the guy to take off the top and have a quick look, maybe he'll spot something that will be quick and easy to fix...the offer him a case of beer for his time.

pharbath 05-17-2007 02:56 PM

Thanks for the help so far. I was able to eject the disk manually. I think my problem now is the machine is just unresponsive, any button pushed just causes the player to beep, so i don't think I can even get into the setup menu. The problem happened right after I installed the latest update. I thought this behavior happened to others a couple of updates ago. I am wondering if anyone has solved the problem without sending it back to Toshiba. Again, I think I have tried all the obvious things, unplugging, rebooting, etc.

thanks
Phil


All times are GMT -4. The time now is 01:33 PM.