Website issues - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2019, 09:57 AM
Plissken99's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 2,505
Default Website issues

The UHD Software and Home Theater forums havenít worked in a week or so. When you click them it says not found. Another recent and annoying bug with the site; You canít get to the forums from the main page anymore (via the iPhone X at least), the link appears too close to the bottom and canít be clicked.
Reply With Quote
  #2  
Old 01-23-2019, 11:06 PM
Administrator
 
Join Date: Sep 2009
Posts: 1,722
Default

Thanks for reporting these bugs. Are all of these issues on mobile or are any on desktop?
Reply With Quote
  #3  
Old 01-27-2019, 04:32 PM
Plissken99's Avatar
Senior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 2,505
Default

Just on mobile, I can go anywhere from my PC.. sorry takes me a while to get in front of one these days.
Reply With Quote
  #4  
Old 03-25-2019, 09:17 AM
Dr Kain's Avatar
Senior Member
 
Join Date: Apr 2008
Posts: 4,818
Default

The site also keeps logging me out every time I leave, so when I come back, I have to log in again. It's been happening like this for a couple of weeks now.
Reply With Quote
  #5  
Old 03-25-2019, 01:30 PM
Administrator
 
Join Date: Sep 2009
Posts: 1,722
Default

Hey, Kain. Sorry for the hassle. We're aware of the issue and working to get an IT person on the issue to find the exact bug that's causing this for some of you. Unfortunately, I don't have an ETA at this time, but it's at the top of our to-do list.

Regards,
Palmer
Reply With Quote
  #6  
Old 03-26-2019, 07:30 AM
Senior Member
 
Join Date: Nov 2009
Posts: 437
Default

Quote:
Originally Posted by Dr Kain View Post
The site also keeps logging me out every time I leave, so when I come back, I have to log in again. It's been happening like this for a couple of weeks now.
At least I have company now... I've had the issue for quite some time.

Reply With Quote
  #7  
Old 03-26-2019, 06:48 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

Quote:
Originally Posted by Dr Kain View Post
The site also keeps logging me out every time I leave, so when I come back, I have to log in again. It's been happening like this for a couple of weeks now.
Do be sure your browser is accepting cookies and not deleting them. Login persistence is cookie-based
Reply With Quote
  #8  
Old 03-26-2019, 06:56 PM
Dr Kain's Avatar
Senior Member
 
Join Date: Apr 2008
Posts: 4,818
Default

Quote:
Originally Posted by Palmer View Post
Hey, Kain. Sorry for the hassle. We're aware of the issue and working to get an IT person on the issue to find the exact bug that's causing this for some of you. Unfortunately, I don't have an ETA at this time, but it's at the top of our to-do list.

Regards,
Palmer
No worries. Glad to know it just isn't user error.

Quote:
Originally Posted by IBobi View Post
Do be sure your browser is accepting cookies and not deleting them. Login persistence is cookie-based
It is. Every other website saves my info fine.
Reply With Quote
  #9  
Old 03-26-2019, 08:45 PM
Krawk's Avatar
Mod, Staff, Movie Buff
 
Join Date: Apr 2008
Posts: 13,179
Default

Quote:
Originally Posted by IBobi View Post
Do be sure your browser is accepting cookies and not deleting them. Login persistence is cookie-based
Perhaps. But the "Remember Me" checkbox is not present on the login screen that I see, which is probably the reason I have to re-login frequently. I know the issue is being worked on and my login is semi-automatic so it's a minor issue.
__________________
Keep Physical Media Alive, Just say NO to digital "ownership"
Reply With Quote
  #10  
Old 03-28-2019, 02:11 PM
Krawk's Avatar
Mod, Staff, Movie Buff
 
Join Date: Apr 2008
Posts: 13,179
Default

Looks like the "Remember Me" button is present on login so anyone with issues should test and report going forward.
__________________
Keep Physical Media Alive, Just say NO to digital "ownership"
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Universal Issues Statement on Playback Issues; Initiates Disc Replacement Program jed HD DVD Software General Discussion 54 03-16-2008 01:30 PM
Universal pulls HD DVD info from its website? kalim1998 High Definition Smackdown 60 02-21-2007 05:50 PM
Sammy Ver 1.1 now available on the website... Nene Blu-ray Hardware General Discussion 4 02-20-2007 05:22 PM
Spain Website-Amazon dandeeswish HD DVD Software General Discussion 3 02-06-2007 12:02 PM
Playb3yond Website marzetta7 Blu-ray and Video Game Consoles 11 11-21-2006 06:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off