Youtube Previews? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2014, 08:47 PM
Krawk's Avatar
Mod, Staff, Movie Buff
Thread Starter
 
Join Date: Apr 2008
Posts: 13,201
Default Youtube Previews?

Am I doing something wrong when trying to post youtube videos?

When I do so, I click the add video button then paste the url to the video. If I preview the message, it is a URL, nothing more, no video preview. Because of my status, I have to "peek" at someone else's videos to see how they did it to make a preview.

Apparently the add video button does not add the youtube definition "video=youtube;47262ye64"

First example below is what the forum inserts if I select Add Video, second example is what users seem to be using to show a preview frame in the message. I have purposely replaced the O with a zero in the word video to prevent code from executing.


Code:
 [vide0]http://www.youtube.com/watch?v=N1FNL_iIp5c[/vide0]

[vide0=youtube;N1FNL_iIp5c]http//www.youtube.com/watch?v=N1FNL_iIp5c[/vide0]

Now, the same two entries without the CODE box.
First one is what "add video" does, just pastes the URL, second is edited manually to preview video, which displays on the screen as the actual video, not the URL.

https://www.youtube.com/watch?v=N1FNL_iIp5c https//www.youtube.com/watch?v=N1FNL_iIp5c
__________________
Keep Physical Media Alive, Just say NO to digital "ownership"
Reply With Quote
  #2  
Old 04-22-2014, 09:07 AM
Senior Member
 
Join Date: Feb 2011
Posts: 3,004
Default

Testing embedding video...

1st way:
http://youtu.be/-e065mbfxn0 2nd way:
http://youtu.be/-e065mbfxn0 -----

Thanks Krawk for sharing this workaround.

It seems like there should some kind of fix instead of typing in:
"=youtube;weirdbunchofmixcharacters" each time. Plus, the code
is redundant with weirdbunchofmixcharacters entered twice.
Reply With Quote
  #3  
Old 04-24-2014, 03:46 PM
Brian Hoss's Avatar
HDD Editor
 
Join Date: Nov 2012
Posts: 2,840
Default

Quote:
Originally Posted by Krawk View Post
Am I doing something wrong when trying to post youtube videos?


https://www.youtube.com/watch?v=N1FNL_iIp5c
Just be sure to remove the "s" from https and it should work fine.

http://www.youtube.com/watch?v=N1FNL_iIp5c
Reply With Quote
  #4  
Old 04-24-2014, 08:04 PM
Krawk's Avatar
Mod, Staff, Movie Buff
Thread Starter
 
Join Date: Apr 2008
Posts: 13,201
Default

Thanks Brian - I just did an edit of my original message and removed the S and resaved it, the forum software resaved the link with the workaround I was using and both of the videos showed identically.

Example below would be what I was using and it not working.
[vide0]https://www.youtube.com/watch?v=N1FNL_iIp5c[/vide0]
__________________
Keep Physical Media Alive, Just say NO to digital "ownership"
Reply With Quote
  #5  
Old 11-26-2015, 05:32 PM
JamesGoblin's Avatar
Member
 
Join Date: Nov 2015
Posts: 34
Default

Simple and generally quite useful trick in such situations is to quote a post with embedded video (say, here on HDD use "Reply with Quote") and then read the syntax from your own reply - that is, from the attached quote.

Needless to say, it works universally - if you have problems with bold, italics, paragraphs... just quote - read - profit.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
YouTube Red Streaming Service Set to Relaunch as YouTube Premium scohen HD Digital Downloads (NEW!) 2 05-18-2018 11:09 AM
YouTube Details YouTube Red Ad-Free Subscription Streaming Service for $10 Per Month scohen HD Digital Downloads (NEW!) 3 10-22-2015 10:28 AM
Is YouTube Doomed? YouTube is on track to lose roughly $470 million in 2009 towergrove High Definition Smackdown 13 04-10-2009 12:26 PM
TGS 07 Xbox 360 Previews, Trailers, Screens, etc Master X Game Room 2 09-19-2007 10:52 PM
'Heroes: Season 1' HD DVD image previews of web-enabled extras from contact sheet Master X HD DVD Software General Discussion 17 08-04-2007 11:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off