Wonky Font Colors with Internet Explorer - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-27-2013, 10:38 PM
Josh Z's Avatar
Senior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 11,925
Default Wonky Font Colors with Internet Explorer

The past couple of days, the site's font colors have appeared really screwy while reading on Internet Explorer. I've noticed this on two different computers, with both IE8 and IE10. It happens on the main site, the forum and the blog.

For example, normally the forum looks like this.



But for some reason, the text will sometimes switch to all black, like this:



It looks weird, and it messes up links, which are no longer as clearly noticeable.

It will also switch back and forth totally at random, when you open a new page.

Anyone else seeing this?
__________________
Josh Z
Writer/Editor, High-Def Digest (Blog updated daily!)
Curator, Laserdisc Forever
My opinions are strictly my own, and do not necessarily reflect those of this site, its owners or employees.
Reply With Quote
  #2  
Old 06-27-2013, 11:20 PM
Attebery's Avatar
Senior Member
 
Join Date: Jan 2008
Posts: 9,716
Default

I reported this this morning.
Reply With Quote
  #3  
Old 06-28-2013, 11:16 PM
Onslaught X's Avatar
Moderator
 
Join Date: May 2007
Posts: 37,565
Default

Also happening on Firefox. Wasn't sure if I was the only one.
__________________
Don't Reach, Young Blood

Part of The Finer Things Club, The Ghostbusters Club, The American Psycho Club, The SDF on 360 Club
Reply With Quote
  #4  
Old 06-30-2013, 05:36 PM
Attebery's Avatar
Senior Member
 
Join Date: Jan 2008
Posts: 9,716
Default

I'm seeing it today too. Reporting this as well.
Reply With Quote
  #5  
Old 07-05-2013, 07:00 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

Is this resolved now?
Reply With Quote
  #6  
Old 07-08-2013, 04:28 PM
Josh Z's Avatar
Senior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 11,925
Default

Quote:
Originally Posted by IBobi View Post
Is this resolved now?
I haven't noticed it for a few days. Did you make a change?
__________________
Josh Z
Writer/Editor, High-Def Digest (Blog updated daily!)
Curator, Laserdisc Forever
My opinions are strictly my own, and do not necessarily reflect those of this site, its owners or employees.
Reply With Quote
  #7  
Old 07-10-2013, 09:44 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

I reported it to tech; they probably did it.
Reply With Quote
  #8  
Old 08-22-2013, 11:08 AM
Josh Z's Avatar
Senior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 11,925
Default

I'm seeing the all-black text problem one-and-off in the blog today:

http://www.highdefdigest.com/blog/

It happened briefly in the forum yesterday as well. This is using IE.
__________________
Josh Z
Writer/Editor, High-Def Digest (Blog updated daily!)
Curator, Laserdisc Forever
My opinions are strictly my own, and do not necessarily reflect those of this site, its owners or employees.
Reply With Quote
  #9  
Old 08-23-2013, 04:05 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

Alerted tech -- thanks!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'Tad: The Lost Explorer' - High-Def Digest Review Attebery Blu-ray Software General Discussion 2 10-01-2013 10:14 PM
Internet Explorer 8, is great. JackHunt The Water Cooler 6 10-30-2008 11:10 AM
Internet Explorer 8 to Include 'Porn Mode' Acadian_Rocker The Water Cooler 12 08-28-2008 09:44 PM
Changing font color someonehs Blu-ray and Video Game Consoles 2 03-02-2008 02:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off