Scripting issue with Bonus View pages in IE9 Compatibility Mode - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-22-2011, 07:39 AM
Member
Thread Starter
 
Join Date: Jun 2009
Posts: 73
Default Scripting issue with Bonus View pages in IE9 Compatibility Mode

I use IE9 with Compatibility Mode turned on to visit HDD. Within the last week or so, whenever I go to any of the Bonus View pages on the site, the page is locked up by a script and will only partially load; nothing can be clicked, and only some images appear. I have to click the scroll bar a few times until IE pops up a box that allows me to stop the script; once it stops, the page loads normally.

When I turn Compatibility Mode off, there's no script issues, but all the post titles on Bonus View pages disappear, so that's unacceptable. Pages on the main HDD site load just fine with or without Compatibility Mode. Both regular and Bonus View pages load properly in Firefox 4.0.1, Opera 11.11, Safari 5.0.4 (haven't installed 5.0.5 yet), and Chrome 11.0.696.65 (update server down when I tested).

The Bonus View section of the site needs to be reviewed to either (a) eliminate the script issues with IE9 in Compatibility Mode or (b) display the pages properly in IE9 without Compatibility Mode.
Reply With Quote
  #2  
Old 05-23-2011, 01:46 PM
Josh Z's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 11,925
Default

I get this as well with IE7 at my office. I'll pass the word along. Thanks.
__________________
Josh Z
Writer/Editor, High-Def Digest (Blog updated daily!)
Curator, Laserdisc Forever
My opinions are strictly my own, and do not necessarily reflect those of this site, its owners or employees.
Reply With Quote
  #3  
Old 05-23-2011, 06:32 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

Please post a link or two to the pages you're having trouble loading.

There are issues with IE9 so we may or may not be able to remedy this from our end; but I'll look into it if you link me.

Paul
Reply With Quote
  #4  
Old 05-24-2011, 01:31 PM
Josh Z's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 11,925
Default

Here's the main link for the blog:

http://www.highdefdigest.com/blog/

On both that and all of the pages linked from it, I get the following error in IE7:

Quote:
Stop running this script?

A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer may become unresponsive.

Yes / No
__________________
Josh Z
Writer/Editor, High-Def Digest (Blog updated daily!)
Curator, Laserdisc Forever
My opinions are strictly my own, and do not necessarily reflect those of this site, its owners or employees.
Reply With Quote
  #5  
Old 05-25-2011, 02:24 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

I'm running IE 8.0.76 and it loads great. Tried the Tintin link and that loads great too. Tried it in FF4 and no problems. Maybe time to upgrade your browser?
Reply With Quote
  #6  
Old 05-25-2011, 04:47 PM
Josh Z's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 11,925
Default

Quote:
Originally Posted by IBobi View Post
I'm running IE 8.0.76 and it loads great. Tried the Tintin link and that loads great too. Tried it in FF4 and no problems. Maybe time to upgrade your browser?
I would if I had that option. But this is my office computer, and I don't have privileges to upgrade the software.

This is a recent issue. Prior to about a week ago, I never got this error message before. Has something changed with the page scripting?
__________________
Josh Z
Writer/Editor, High-Def Digest (Blog updated daily!)
Curator, Laserdisc Forever
My opinions are strictly my own, and do not necessarily reflect those of this site, its owners or employees.
Reply With Quote
  #7  
Old 05-26-2011, 01:49 PM
Administrator
 
Join Date: Mar 2011
Posts: 84
Default

Nothing I'm aware of. Keep me posted.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Scripting Errors in Blog Josh Z Feedback 1 04-05-2012 03:12 PM
Bonus View Exposed: Resident Evil: Extinction dominica Blu-ray Software General Discussion 4 12-18-2007 08:06 PM
OMG!! Blu-Ray Profile 1.1 Officially RENAMED "Bonus View" Arkadin High Definition Smackdown 25 10-30-2007 08:40 PM
National Geographic - Relentless Enemies Compatibility Issue On A2,XA2 and 360 Drive? HDMS TWISTED BULLET HD DVD Software General Discussion 22 04-09-2007 01:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off