Lg BH200 not playing HD DVD's - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-05-2008, 07:35 PM
BodyHauler's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2008
Posts: 168
Default Lg BH200 not playing HD DVD's

I was watching The Fog(UK) and it was working fine then I threw in Hot Fuzz and the screen got stuck on the main logo with the BH200 saying reading and the hhhhdvd lit up. So I threw in a few more disc's Goodfells, Casino, Shaun of the Dead, Harry Potter ATPS(AU), I even put The Fog back in and I'm still getting the same main screen freeze up with the hhhhdvd lit up.

I threw in Transsiberian, Street Kings and Sukiyaki Western Django and they all work fine.

After the lock up if I power off the BH200 it says goodbye but the main screen stays on until I pull the power cord out of the back. Unless they have released a new firmware in the last few days I know that it is up to date.

Anybody have any idea what would cause my hhhhdvd to stop working.
Reply With Quote
  #2  
Old 12-05-2008, 09:30 PM
bfocussvt's Avatar
Senior Member
 
Join Date: Sep 2007
Posts: 1,399
Default

Maybe the player figured since HD DVD is dead it may as well follow along...j/k.

Have you tried resetting the unit to like new (via setup) and starting again?
Reply With Quote
  #3  
Old 12-06-2008, 05:28 PM
BodyHauler's Avatar
Senior Member
Thread Starter
 
Join Date: Feb 2008
Posts: 168
Default

No, what would be the process for that?
Reply With Quote
  #4  
Old 12-06-2008, 09:06 PM
bfocussvt's Avatar
Senior Member
 
Join Date: Sep 2007
Posts: 1,399
Default

Quote:
Originally Posted by BodyHauler View Post
No, what would be the process for that?
Don't remember off the top of my head but I think in the setup menu, the last listing may have an "Initialize" choice.
Reply With Quote
  #5  
Old 12-08-2008, 05:24 PM
Senior Member
 
Join Date: Jan 2008
Posts: 1,712
Default

Try reloading your firmware.

If you are using the June firmware, maybe try to revert to the April.
Reply With Quote
  #6  
Old 12-08-2008, 07:48 PM
apsmith21's Avatar
Senior Member
 
Join Date: Mar 2008
Posts: 1,241
Default

Quote:
Originally Posted by BodyHauler View Post
I was watching The Fog(UK) and it was working fine then I threw in Hot Fuzz and the screen got stuck on the main logo with the BH200 saying reading and the hhhhdvd lit up. So I threw in a few more disc's Goodfells, Casino, Shaun of the Dead, Harry Potter ATPS(AU), I even put The Fog back in and I'm still getting the same main screen freeze up with the hhhhdvd lit up.

I threw in Transsiberian, Street Kings and Sukiyaki Western Django and they all work fine.

After the lock up if I power off the BH200 it says goodbye but the main screen stays on until I pull the power cord out of the back. Unless they have released a new firmware in the last few days I know that it is up to date.

Anybody have any idea what would cause my hhhhdvd to stop working.
I'm having the same problem. Last disc I played was Rambo II. Now no hd dvds work, blus and dvds are fine.

Have you made any progress on this? I haven't reverted back to the april firmware, I reset the flash memory but haven't done the initialize...
Reply With Quote
  #7  
Old 12-08-2008, 09:34 PM
Senior Member
 
Join Date: Jan 2008
Posts: 1,712
Default

^Wow? What the heck is going on?

Reseting the flash memory might do it, but I have no idea. Did you guys check the AVS forum to see if anyone else is having this problem?
Reply With Quote
  #8  
Old 12-09-2008, 06:28 AM
apsmith21's Avatar
Senior Member
 
Join Date: Mar 2008
Posts: 1,241
Default

Yeah, I've been all over AVS. I couldn't find anything that related to this problem.

Right now I'm viewing the system log and some interesting things pop up.

There's around 50 pages or so, but where I can guess it started failing on HD DVDs - I get messages like

-Xpwrite: Read disk info: 51 00 00 00 00 00 00 00 10 00
-Current: sense key: Not Ready
-Additional sense: Medium not present - tray closed
-Device sr0 not ready.
==================
-LoaderLGGetLoaderStatus() -- FAILED (Input/output error)
-MountDvdromDrive - DVD-ROM Disc or Not DVD Disc !!!
-cMeatNaviscTask() -- MEDIA_FORMAT_NODISC
-LoaderLGGetHybridInfo() Called!

When things were working with my HD DVDs upon successful load, I can see a couple of methods being called such as

...StatusEventCallback:VDVD_ASPECT_RATIO_16X9_WIND OWBOX
...UsrEventHandler:34
...StatusEventCallback:VDVD_VIDEO_FORMAT_1080P_23_ 976

My best guess at the moment is that my French disc of Rambo II somehow corrupted a register or something like that out there.

Re-loading the firmware may work, but I want to dig through this system log a bit more before I do.

I'll keep this thread updated with my progress.
Reply With Quote
  #9  
Old 12-09-2008, 06:30 AM
apsmith21's Avatar
Senior Member
 
Join Date: Mar 2008
Posts: 1,241
Default

BTW, I did clear both the HD DVD flash and Blu Ray flash memory separately.

I did not choose the "Initialize" option yet.
Reply With Quote
  #10  
Old 12-09-2008, 12:07 PM
bbc20000's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 2,204
Default

Quote:
Originally Posted by bfocussvt View Post
Maybe the player figured since HD DVD is dead it may as well follow along...j/k.

Have you tried resetting the unit to like new (via setup) and starting again?


funny
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LG Super Blu Combo PLayer not playing HD-DVD's-Software issue pelenor Cross-Format Hardware/Software Solutions 0 01-31-2010 08:49 PM
Lg BH200 not playing Blu's StraHateEdge Cross-Format Hardware/Software Solutions 21 12-22-2009 02:41 PM
FS: LG BH200 (HD DVD/Blu-ray), BD/DVD Region Free + BD-Live + free HD DVDs! GizmoDVD Home Theater Gear: Buy/Sell/Trade 15 11-23-2009 11:49 AM
BH200 not reading any HD dvds champer Cross-Format Hardware/Software Solutions 4 07-16-2009 09:21 PM
FS: LG BH200 Combo Player (Blu-ray/HD DVD) - Can be Region free DVD/BD with QDEO Upc GizmoDVD Home Theater Gear: Buy/Sell/Trade 8 03-23-2009 10:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off