Samsung BD-UP5000 Disc Problems\Fixes - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2008, 02:08 AM
Ph8's Avatar
Ph8 Ph8 is offline
Special Member
Thread Starter
 
Join Date: Jan 2007
Posts: 4,175
Default Samsung BD-UP5000 Disc Problems\Fixes

All,

This thread will be for problems that people are having with discs on the Samsung BD-UP5000 . As this thread gets bigger I ask that you search before you ask as your problem may be known or has been asked before. This way we can cut down repeat problems that there may be a fix or temporary solution for. What I ask is that we follow a format when reporting a problem so that others can test this out, if there is a repeated problem that can be verified then it would go into this thread. As issues get fixed\found I will update the list.

Here is a link to a list of problem discs which is being maintained by Vinnie97:

http://docs.google.com/View?docid=dg6dggdj_15dmw8bqcq

Last edited by Ph8; 03-25-2008 at 02:30 AM.
Reply With Quote
  #2  
Old 02-28-2008, 07:23 PM
Biosynthnut's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,265
Default

First time owner.

Picked up Kingdom of Heaven works flawlessly. Also picked up Across the Universe... and it just doesn't play. The menu pops up but the "not available" icon appears for any type of function.

I am currently downloading the update for the player. So hopefully this will correct it. Otherwise my gf will be upset. Since it's her first Blu Ray disc and she's a beatlemaniac.


Update fixed problem.

Last edited by Biosynthnut; 02-28-2008 at 08:16 PM. Reason: update.
Reply With Quote
  #3  
Old 02-29-2008, 01:57 AM
Ph8's Avatar
Ph8 Ph8 is offline
Special Member
Thread Starter
 
Join Date: Jan 2007
Posts: 4,175
Default

Quote:
Originally Posted by Biosynthnut View Post
First time owner.

Picked up Kingdom of Heaven works flawlessly. Also picked up Across the Universe... and it just doesn't play. The menu pops up but the "not available" icon appears for any type of function.

I am currently downloading the update for the player. So hopefully this will correct it. Otherwise my gf will be upset. Since it's her first Blu Ray disc and she's a beatlemaniac.


Update fixed problem.
Sorry didnt see this until now, THis is a "known" issue which is fixed with the 1.0 update. If you want to lay this title or 3:10 Yuma you MUST update to the 1.0 firmware.
Reply With Quote
  #4  
Old 03-01-2008, 12:35 PM
baggani's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 189
Default

BEOWULF does not play on my 5000. It freezes during the Loading process. I had to power down the player to eject the disc try. Any one else have this issue? Is there yet another firmware upgrade needed? God help us.
Reply With Quote
  #5  
Old 03-01-2008, 12:47 PM
Biosynthnut's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,265
Default

Make sure its hooked up to the web, after that it should work. AVS has the same problem. But worked after it was online.
Reply With Quote
  #6  
Old 03-01-2008, 01:59 PM
baggani's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 189
Default

I'll try that. Thanks for the tip.
Reply With Quote
  #7  
Old 03-01-2008, 04:51 PM
Dak Dak is offline
Junior Member
 
Join Date: Jan 2008
Posts: 13
Default

Quote:
Originally Posted by baggani View Post
BEOWULF does not play on my 5000. It freezes during the Loading process. I had to power down the player to eject the disc try. Any one else have this issue? Is there yet another firmware upgrade needed? God help us.

I just got this, and thought that as well,
but, on my second try I just waited it out and in played fine
it took about twice as long to load if not longer and with no web hook up
Reply With Quote
  #8  
Old 03-01-2008, 05:28 PM
baggani's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 189
Default

Quote:
Originally Posted by Dak View Post
I just got this, and thought that as well,
but, on my second try I just waited it out and in played fine
it took about twice as long to load if not longer and with no web hook up
Thanks Dak. I'll let it have a longer load time.
Reply With Quote
  #9  
Old 03-03-2008, 09:12 AM
Senior Member
 
Join Date: Oct 2006
Posts: 426
Default

ok....

Using the most current firmware with no internet connection (unit is in a roll around rack for portable backyard viewing)

Beawulf had hang ups during load.... finally got it to play....

Fantastic Four / Silver Surfer HD froze up about 5 minutes in... switch to a different chapter and the unit would freeze once getting to the chapter....

Super Bad BD would load up into the extras menu, could not get the film to play....

Blades of Glory HD froze at the 95% mark... was able to get past that point in fast forward, film finshed fine...

Justice League BD played just fine...

Lego
Reply With Quote
  #10  
Old 03-03-2008, 06:35 PM
Biosynthnut's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,265
Default

Had no problems with following imports:

Silent Hill
Total Recall
T2
Enemy at the Gates
Resevior dogs
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LG BH200 Disc Problems\Fixes Ph8 Cross-Format Hardware/Software Solutions 47 03-23-2010 05:05 PM
PS3 - FW 2.10 Fixes POTC:3 1080/24 freeze Z_T Blu-ray Software General Discussion 4 12-18-2007 05:36 PM
Rumor: New PS3 1.92 Firmwire fixes Lair controls Enzobot24 Gaming Smackdown 26 09-04-2007 09:57 PM
Sony: PS3 fixes for upconvert, colorspace, 1080p/24, and more on the way! zombieflanders Blu-ray and Video Game Consoles 11 12-09-2006 11:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off