PS3 outputting 1080p issues? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2010, 11:09 PM
deadwinterskies's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Posts: 85
PS3 outputting 1080p issues?

I'm not sure if this is my PS3 or my LCD but it seems that almost 50% of the time when I turn my PS3 on my LCD gets no signal. I hold the power button to "reset" the display settings and the default 480p works fine but when it asks to switch to the optimum settings the TV wont receive the signal. I sometimes have to repeat this 9 or 10 times before it works. Is that a known problem with PS3s or any Phillips LCDs?
Reply With Quote
  #2  
Old 01-07-2010, 05:36 PM
JAC35's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 2,169
Default

Have you tried swapping the cable? Is it HDMI 1.3 compliant?
Reply With Quote
  #3  
Old 01-07-2010, 06:12 PM
TheAnalogKid's Avatar
Senior Member
 
Join Date: Aug 2008
Posts: 11,898
Default

It's the ol HDMI handshake issue. Mine does it occasionally, but not nearly the extent you are having.

As the other poster said - first, just make sure your cable is good.

After that - the easiest thing to do, instead of powering your unit down..and up..and down..and up, is once you have the ps3 on and if it gives you that trouble..dont turn it off...just reach behind the ps3 and pull the hdmi cable out of the back and then immediately put it back in...The image of the xmb should pop right up.

Thats what someone suggested to me a long, long time ago and I've been doing it every since with about a 100% success rate

(granted - this may not be much help if you ps3 is racked and you cant reach behind it)
Reply With Quote
  #4  
Old 01-07-2010, 06:20 PM
deadwinterskies's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Posts: 85
Default

It's not the cable. I swapped it with another HDMI cable and still got the same result. I'm not sure about HDMI 1.3 but it worked fine for over a year without one issue. I also have tried unplugging the cable from both the PS3 and the TV but to no avail. Next time it happens I'll try my HD-DVD player and see if that works. Atleast I'll be able to narrow it down to whether its the PS3 or the TV.
Reply With Quote
  #5  
Old 01-07-2010, 06:23 PM
TheAnalogKid's Avatar
Senior Member
 
Join Date: Aug 2008
Posts: 11,898
Default

Well, as odd as it sounds (and maybe you did this, i cant tell from the way you said it), but dont pull the cable out of both. Leave the unit on and only pull it out of the ps3 end. It's just a sync issue...completely pulling the cable out of both the tv and the unit sorta starts the whole sync issue up again once you plug both ends back in.
Reply With Quote
  #6  
Old 01-07-2010, 10:01 PM
deadwinterskies's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Posts: 85
Default

I can't remember if I did both ends at the same time or one at a time. I'll try it next time.
Reply With Quote
  #7  
Old 01-09-2010, 09:01 PM
JAC35's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 2,169
Default

Let us know how you make out.
Reply With Quote
  #8  
Old 01-10-2010, 04:39 AM
deadwinterskies's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Posts: 85
Default

Its the TV. The last time it happened I switched to my HD-DVD player and got the same results.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dolby Atmos outputting to 7.1 = Audio Difference? Divine_N1nja Home Theater Gear 7 12-05-2017 09:08 PM
Toshiba HD-A30...Any way to confirm it is really outputting TrueHD? ridergroov1 HD DVD Hardware General Discussion 16 03-24-2013 07:42 PM
Universal Issues Statement on Playback Issues; Initiates Disc Replacement Program jed HD DVD Software General Discussion 54 03-16-2008 01:30 PM
HD-A2 not outputting Dolby TrueHD goodfella051 HD DVD Hardware General Discussion 2 01-17-2008 01:43 PM
Help! A2 not outputting Dolby Dig 5.1 thru SPDIF! orlasttoy HD DVD Hardware General Discussion 11 11-19-2007 07:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off