Strange PS3 problem, please help. - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-17-2007, 04:05 PM
Junior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 8
Default Strange PS3 problem, please help.

Hello all, I got my PS3 connected through HDMI to a Sony A55 SXRD running at 1080p. I have encountered though a most strange problem : Anytime my TV is tuned on any other channel or turned off, PS3's wireless connection runs smoothly (can tell by the little green light and my downloads progress), as soon as i select the PS3 channel (AV5 or 6, tried both HDMI slots) the wifi goes inactive and im thrown out of the net! (signed out,stops downloads etc.) Can someone please give me a helping hand? I hope its something i can get out of without returning my PS3.
Reply With Quote
  #2  
Old 06-17-2007, 06:09 PM
illegalprelude's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 4,961
Default

lol. thats odd as fuck. I got the 60" sxrd. I run off wireless and i used to be running it on Input 7 (HDMI) and now im running it through my receiver to the PS3 via HDMI and I get no such thing. That dosent even make any sense.

I would say, try with Component or RCA cords and see if the same thing happens. If not, you can say your cord is causing some form of interference or that your HDMI port on your PS3 is wack somehow
Reply With Quote
  #3  
Old 06-18-2007, 03:15 AM
Junior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 8
Default

OK, tried with RCA and no problem. Guess its either HDMI port or cable. The question is, is the port active regardless of where the TV is tuned at? If so, then its the cable. Otherwise, it could be the port. Any ideas?
Reply With Quote
  #4  
Old 06-18-2007, 03:22 AM
BanthaPoodoo's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,510
Default

Quote:
Originally Posted by Underdog View Post
OK, tried with RCA and no problem. Guess its either HDMI port or cable. The question is, is the port active regardless of where the TV is tuned at? If so, then its the cable. Otherwise, it could be the port. Any ideas?
Intersting problem... I just started a thread with 2 of my own issues. One of them related to getting kicked out of the network. Although I havn't noticed anything related to what connection I'm using to my TV. Wish I could help you though...
Reply With Quote
  #5  
Old 06-18-2007, 04:58 AM
illegalprelude's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 4,961
Default

Quote:
Originally Posted by Underdog View Post
OK, tried with RCA and no problem. Guess its either HDMI port or cable. The question is, is the port active regardless of where the TV is tuned at? If so, then its the cable. Otherwise, it could be the port. Any ideas?
uumm. Im assuming its not activated till you plug something into it but I really am taking a shot in the dark. Cheapest way to find out is go get yourself another cord. if it fixes it, sweet and you got the right cord, if the same thing happens with that HDMI cord, then you know its the port or something. I would also try it with component for kicks too and see what happens
Reply With Quote
  #6  
Old 06-18-2007, 06:43 AM
Junior Member
Thread Starter
 
Join Date: Mar 2007
Posts: 8
Default

OK, i changed the HDMI cable with a more expensive new one, and all is ok
Thanks all!
By the way, when i watch a movie my download in the background freezes. Is it suppose to happen?
Reply With Quote
  #7  
Old 06-18-2007, 11:53 AM
winstonshu's Avatar
Senior Member
 
Join Date: May 2007
Posts: 1,951
Default

yes, background downloading is suspended when you're watching movies.

(yes! a question i can help with!)
Reply With Quote
  #8  
Old 06-18-2007, 08:40 PM
illegalprelude's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 4,961
Default

Quote:
Originally Posted by Underdog View Post
OK, i changed the HDMI cable with a more expensive new one, and all is ok
Thanks all!
By the way, when i watch a movie my download in the background freezes. Is it suppose to happen?
glad it wasnt your PS3
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Please be Quake 5, please be Quake 5, please be Quake 5.... Favelle Game Room 12 07-25-2012 12:21 AM
PS3 HDD Strange Sound, Looking For All Help Dark Nero Blu-ray and Video Game Consoles 0 12-29-2009 09:47 PM
problem connecting ps3 via HDMI to tv Please help. aspiring Blu-ray Hardware General Discussion 5 09-03-2008 09:58 AM
Please help: Audio problem with Sony BDP S300 infopex Blu-ray Hardware General Discussion 4 03-14-2008 12:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off