Firmware Issue - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-23-2009, 11:54 PM
Member
Thread Starter
 
Join Date: Dec 2008
Posts: 69
Firmware Issue

cannot find this on HDD or Sony site. When i upgraded the firmware from 2.70 to 3.01 now when i load a blu the ps3 goes to the playstation network menu icon instead of displaying the video/movie icon and automatically loading the disc. did anyone else experience this or is there a setting i am missing? i miss the disc not automatically loading.

appreciate any help.
Reply With Quote
  #2  
Old 09-24-2009, 12:29 AM
Senior Member
 
Join Date: Jun 2008
Posts: 747
Default

There should be a setting for auto play when you insert a disc. I believe it's on by default when you purchase a PS3, perhaps the update turned it off?

I have it off on mine anyway, so I haven't experienced anything different.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sony's firmware update for 3D games does exactly what your non-firmware PS3 could... Indy_aka_Rex Gaming Smackdown 242 04-30-2010 02:42 PM
Sony: PS3 disc drive errors not a firmware issue miDnIghtEr Gaming Smackdown 105 10-18-2009 08:48 PM
PS3 Firmware updates. Why do some of you think these are an issue? chaz_uk Gaming Smackdown 46 08-03-2008 05:09 PM
New firmware for 1080P24 output for G2 players is out! Firmware v2.5 aaronwt HD DVD Hardware General Discussion 102 10-21-2007 01:01 AM
Sony admits PS3 upscale issue Tejstar Blu-ray and Video Game Consoles 8 11-25-2006 01:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off