PS3 HDMI help - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-23-2007, 02:21 PM
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 294
Default PS3 HDMI help

I think I have a faulty hdmi port. I hook everything correctly to my tv and it worked and look great before. Now when I turn it on even before it reach the XMB the screen would look crazy and it would freeze up. When I hook it up to component everything works fine I even tried the AV cables it worked. I read online that it can be the tv, but I don't think it is. I tried it on my sisters 42 in samsung 1080p lcd and the same thing happen where I would get all these things on the xmb screen and then it would freeze. I have a 32 in olevia lcd and it never happen to me before until now. Could there be any other possible explanation or is it a bad port. What are my options? Anything at all will help thanks in advance. Also I am still under the warranty how long does it take to ship it there and get it back? I have had this system for less than 2 weeks brand new. Thanks again
Reply With Quote
  #2  
Old 05-23-2007, 02:24 PM
bear89103's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,873
Default

I am not that technical, so sorry I can't answer your questions about your problem.

However, if you've purchased your PS3 for under 30 days, you should be able to just go to the store you bought it from and have it exchanged for a brand new one.
Reply With Quote
  #3  
Old 05-23-2007, 04:07 PM
illegalprelude's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 4,961
Default

like Bear said, you've had it for less then 2 weeks. Just return it for a new one because if you've tried on different TV's, try different HDMI cord but if same thing happens, more then likely the unit itself
Reply With Quote
  #4  
Old 05-23-2007, 07:06 PM
Delta88's Avatar
Senior Member
 
Join Date: Jan 2007
Posts: 736
Default

Try to reset maybe. Turn on by holding the power on the system for more then 5 seconds, it should reset to standard rez.
Reply With Quote
  #5  
Old 05-24-2007, 01:53 AM
Senior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 294
Default

I tried the reset thing and the same thing happened. I tried it on component it worked fine. I'll go and talk to the store and see what they can do tomorrow. I'll let you guys know what happen. Thanks again for the advice.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP HELP HELP Sony Bravia DAVDZ170 Markucho Home Theater Gear 2 01-21-2013 06:47 PM
Help a newbie out HDMI passthrough + HDMI v1.3 Psyche_Sailor Home Theater Gear 1 06-17-2009 04:07 AM
PS3 HDMI audio issues - help! Johnnyma45 Home Theater Gear 8 10-22-2007 07:55 PM
Help!!! Help!!!! Help!!!! nufnman Blu-ray Hardware General Discussion 2 10-14-2007 08:50 PM
Help!!!...PS3 HDMI audio not responding FLOWER OF CARNAGE Blu-ray and Video Game Consoles 6 02-27-2007 09:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off