Help!!! - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-02-2007, 04:11 PM
HD DVD Dude's Avatar
Senior Member
Thread Starter
 
Join Date: May 2007
Posts: 113
Default Help!!!

Ok, first things first don't get fooled bu the name I am format neutral now, but wasn't when I joined the Forums please I am just a PS3 owner in need of help. Ok, Just put my only Playstation 3 game in for the second time ever and there seems to be some problem, last time I played it was before the 1.82 update but now there seems to be some problem, the screen has split in two sort of, I don't know how to explain it but its like there is nearly the whole picture and then 3/4 of the way down the screen it starts again from the top of the image cutting off the bottom and repeating the top under a black line. The game is Elder scrolls IV: Oblivion, I tried my ngs demo for the first time too and this had the same problem. The problem does not happen with the crash ps1 classic I downloaded or on a SD-DVD, I have no Blu-rays yet in which to test, is this a known problem, are the settings wrong (I reset to defaults, but nothing)? any help would be apreciated, thanks in advance.
Reply With Quote
  #2  
Old 07-02-2007, 04:40 PM
Nicodimus22's Avatar
Senior Member
 
Join Date: Apr 2007
Posts: 923
Default

Make sure you turn off any display settings your TV doesn't support, such as the 1080p/24fps. That seems to be wreaking havoc with people lately.
Reply With Quote
  #3  
Old 07-02-2007, 05:08 PM
HD DVD Dude's Avatar
Senior Member
Thread Starter
 
Join Date: May 2007
Posts: 113
Default

I'm pretty sure settings are Ok, like I said I played the game before I updated and it was fine, has there been anything in the recent updates that could have done this?
Reply With Quote
  #4  
Old 07-02-2007, 07:31 PM
winstonshu's Avatar
Senior Member
 
Join Date: May 2007
Posts: 1,951
Default

that's pretty weird... sorry dude =/.

have you found anyone with similar problems on the ps forums?
Reply With Quote
  #5  
Old 07-02-2007, 10:22 PM
Cieljek's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 727
Default

try callin sony tech support :O
Reply With Quote
  #6  
Old 07-03-2007, 02:42 AM
HD DVD Dude's Avatar
Senior Member
Thread Starter
 
Join Date: May 2007
Posts: 113
Default

I don't know if it is PS3 or TV,but after thinking about it I can't remember if it I Had HDMI connected first time, is there any reason it could only be affecting PS3 games and not the crash classic, even when upscaling on? I Will try getting a BD today and post results, thanks so far
UPDATE: it is definately my tv, what could be the problem, could my tv be incompatible or could it be to do with HDMI. it only happens with HDMI and it doesn't happen with crash or dvd, sorry still no bd but imagine it would be the same as games. if it is tv compatibility could it be fixed with an update? If not is there any way of resolving the problem without having to replace tv?

Last edited by HD DVD Dude; 07-03-2007 at 01:08 PM.
Reply With Quote
  #7  
Old 07-03-2007, 02:30 PM
winstonshu's Avatar
Senior Member
 
Join Date: May 2007
Posts: 1,951
Default

i find it wierd that your ps3 would work before and not work after. try disabling and enabling video modes and see if you can tease out the ones that are causing the problem... or are all video modes borked for your setup?
Reply With Quote
  #8  
Old 07-03-2007, 02:44 PM
HD DVD Dude's Avatar
Senior Member
Thread Starter
 
Join Date: May 2007
Posts: 113
Default

I find myself doubting myself now that if the first time i played was through HDMI. settings are the ones the ps3 did so i think they're ok
Reply With Quote
  #9  
Old 07-04-2007, 04:57 PM
winstonshu's Avatar
Senior Member
 
Join Date: May 2007
Posts: 1,951
Default

i don't doubt that the settings are what the ps3 chose, but it's still worth seeing if you can manually try the different settings to see if one of them is the problem.

good luck though.
Reply With Quote
  #10  
Old 07-04-2007, 07:11 PM
illegalprelude's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 4,961
Default

let me ask you think. Does this only happen when games boot up or does the XMB look all weird or if you download a trailer of the PS store, does it due the same thing?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP HELP HELP Sony Bravia DAVDZ170 Markucho Home Theater Gear 2 01-21-2013 06:47 PM
Help! Shame uk blu release, region free or not???? Anyone? Help! misel00 Blu-ray Software General Discussion 1 12-13-2012 03:24 AM
Help the economy and help make HDM the success you want it to be :) HarakoMeshi High Definition Smackdown 25 01-25-2008 02:23 PM
Help!!! Help!!!! Help!!!! nufnman Blu-ray Hardware General Discussion 2 10-14-2007 08:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off