Austin Powers - The Spy Who Shagged Me Audio Problem - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2009, 09:54 PM
Senior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 1,039
Default Austin Powers - The Spy Who Shagged Me Audio Problem

I am having a problem with Austin Powers: The Spy Who Shagged Me's True HD track. I have an Insignia Blu-Ray Player (the NS-2BRDVD model set to Bitstream HD) and an Onkyo 605. When I select the True HD audio track my Onkyo 605 blinks True HD and it keeps blinking without ever playing any audio. I did not have this problem with Austin Powers 1 or 3 and it is only with part 2. Has anyone else had this problem or know how to fix it?
Reply With Quote
  #2  
Old 05-25-2009, 11:28 AM
Member
 
Join Date: Jan 2009
Posts: 91
Default

Sounds like a bad disc. I didn't have any issues, nor have I read about any anywhere online.
Reply With Quote
  #3  
Old 05-25-2009, 02:35 PM
bpmford's Avatar
Member
 
Join Date: May 2009
Posts: 63
Default

Mine works fine!
Reply With Quote
  #4  
Old 05-25-2009, 02:51 PM
Senior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 1,039
Default

Well I contacted the site I purchased it from and they will send a replacement disc out so hopefully I just got a bum disc and it's nothing else. Thanks for your replies.
Reply With Quote
  #5  
Old 06-01-2009, 03:15 PM
Senior Member
Thread Starter
 
Join Date: Oct 2007
Posts: 1,039
Default

I'm updating this as the problem still exists with the replacement disc AND a different Blu-Ray player (now the Samsung 1600). My Onkyo 605 still flashes True HD on this disc only. All 4 other audio tracks work. Also Goldmember and Austin Powers 1 True HD audio tracks work. (just a quick note in order to use the TrueHD track you need to manually select it which is odd since its not the default audio track) Anyone have any ideas to a potential fix?

Edit: contacted Onkyo and was informed that I already have the latest firmware on my surround receiver. Also have the latest firmware on the Samsung player. Seems odd that I'd get two defective discs while no one else is having any problems.

Update 2: Just tried some more discs encoded with True HD audio tracks (Walk Hard, There Will Be Blood) and all worked with no problems whatsoever. Seems just that one disc in the series and according to WHV I am the first caller on the issue... lucky me

Update 3: I purchased my copy from iNet video which is apparently Alliance and not Warner...

Last edited by duckydan; 06-02-2009 at 09:33 AM.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
‘Austin Powers Collection’ - High-Def Digest Review Attebery Blu-ray Software General Discussion 49 03-17-2010 01:39 PM
Austin Powers Collection coming to Blu-ray on December 2nd Blu-News.com Blu-ray Software General Discussion 122 12-07-2008 10:35 PM
"Austin Powers Collection" / December 2nd rezpekt High Definition Smackdown 4 08-15-2008 03:19 PM
Austin Powers kennerado Blu-ray Software General Discussion 3 01-31-2008 04:26 PM
Spy vs. Spy vs. Spy ... BanthaPoodoo Film Forum 16 06-02-2007 02:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off