The Incredible Hulk Playing Issues - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2008, 10:53 AM
Member
Thread Starter
 
Join Date: Dec 2006
Posts: 41
Default The Incredible Hulk Playing Issues

I'm having a problem getting "The Incredible Hulk" to play in my BDP-S300 Sony player. I've tried two different copies, and get the same result. The player loads the movie to the menu, I click play, the movie begins the titles then the player stops and begins to re-load the movie. I tried jumping to a different chapter but had the same result. It starts the first few seconds of the chapter then stops, and begins to re-load the movie.
Other movies work fine.
Anyone else have this issue?
Since I have a Mac, I ordered the firmware upgrade from Sony which I should be receiving any time.
Will playing Blu-Ray movies on my player be a crapshoot? Do I have to worry whether or not newer releases will be playable?
Reply With Quote
  #2  
Old 11-16-2008, 12:53 PM
RichGardner's Avatar
Senior Member
 
Join Date: Apr 2007
Posts: 1,385
Default

I have an S300, and 4.30 firmware. No problems here. Even though it's still one of the earliest players, I have had very little issues. I have yet to purchase/rent a title that would not play, except for a rental of Speed(which ended up being a disc issue, that had to be replaced.)
Reply With Quote
  #3  
Old 11-16-2008, 12:58 PM
Member
Thread Starter
 
Join Date: Dec 2006
Posts: 41
Default

That gives me hope.
I'm hoping that the firmware upgrade will fix the issue I'm having. I've never upgraded the firmware so it's still running the original firmware 3**.
Reply With Quote
  #4  
Old 11-16-2008, 02:05 PM
Arkadin's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 12,401
Default

I posted a 300 playback problem thread in BD Hardware just for these types of threads.
good luck!
Reply With Quote
  #5  
Old 11-17-2008, 07:20 PM
theophile's Avatar
Member
 
Join Date: Nov 2007
Posts: 67
Angry Same Situation!

Quote:
Originally Posted by mulderscully View Post
I'm having a problem getting "The Incredible Hulk" to play in my BDP-S300 Sony player. I've tried two different copies, and get the same result. The player loads the movie to the menu, I click play, the movie begins the titles then the player stops and begins to re-load the movie. I tried jumping to a different chapter but had the same result. It starts the first few seconds of the chapter then stops, and begins to re-load the movie.
Other movies work fine.
Anyone else have this issue?
Since I have a Mac, I ordered the firmware upgrade from Sony which I should be receiving any time.
I've got the same "movie start up" problem, but with a Sammy BD-P1400? All of my other 118 play Great, but The Incredible Hulk will not start the movie and will not start any chapter when I press play on the menu.

I've ordered the latest FW update (1.9), but not sure if this will fix the IH problem...any others with the same or similar playback problem?

Ted
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The Incredible Hulk playing issue mulderscully Blu-ray Hardware General Discussion 4 11-30-2008 07:32 PM
Discussion Thread: The Incredible Hulk (2008) nelll Film Forum 30 06-14-2008 11:46 PM
Xbox 360 version of Incredible Hulk from GameStop to have the Red Hulk james Gaming Smackdown 26 05-22-2008 03:58 AM
'The Incredible Hulk' Trailer Master X Film Forum 33 03-14-2008 04:52 PM
'The Incredible Hulk' Villain Revealed kinda Master X Film Forum 0 02-09-2008 07:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off