Planet of the Apes - 40 Year Evolution - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2008, 09:59 PM
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 3
Default Planet of the Apes - 40 Year Evolution

Hello everyone,

I just purchased the Blu-Ray box set of "The Planet of the Apes" movies. I am having troubles getting them to play. I took one set back and got another and the same program is taking place.

The opening segment plays just fine. The when it gets to the display for me to press play. The tabs are inactive and will not let me hit play or even scroll to another option.

Has anyone heard of this happening to others? My player is a Sony player and it plays all my others discs fine.

If someone can help me before I take this one back andget my money bac, please do so.

Thanks

Sean
Reply With Quote
  #2  
Old 11-05-2008, 10:34 PM
Arkadin's Avatar
Senior Member
 
Join Date: Mar 2007
Posts: 12,401
Default

disable any internet connection/
turn off internet access/bd-live option in the player.
that could be the problem.
OR it could be an java authoring issue which unfortunately will require a firmware update.
unfortunately Fox titles are the main titles that have these issues currently.
many recent Fox titles (see James Bond) would not play initially in many players.
Reply With Quote
  #3  
Old 11-05-2008, 10:54 PM
beyondmediaonline.com's Avatar
Formerly candymangt
 
Join Date: Mar 2007
Posts: 1,817
Default

Quote:
Originally Posted by Seanpeanut View Post
Hello everyone,

I just purchased the Blu-Ray box set of "The Planet of the Apes" movies. I am having troubles getting them to play. I took one set back and got another and the same program is taking place.

The opening segment plays just fine. The when it gets to the display for me to press play. The tabs are inactive and will not let me hit play or even scroll to another option.

Has anyone heard of this happening to others? My player is a Sony player and it plays all my others discs fine.

If someone can help me before I take this one back andget my money bac, please do so.

Thanks

Sean
Which Sony player do you have?
Reply With Quote
  #4  
Old 11-06-2008, 03:36 AM
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 3
Default Thanks

Thank you for helping and responding.

The blu-ray machine I have is a Sony 1080 model number bdp-s301. When i have to upload a program, I have to download the program, burn it to a disk, and then it uploads in the machine.

Thanks for your help.
Reply With Quote
  #5  
Old 11-06-2008, 10:47 AM
Banned
 
Join Date: May 2007
Posts: 4,130
Default

I got the set yesterday but didn't play it. I watched Blue Man Group instead.

Just so you know the packaging for Blue Man only lists 5.1 DD, but it actually has 5.1 PCM. Great disc!
Reply With Quote
  #6  
Old 11-06-2008, 11:08 AM
Junior Member
 
Join Date: Jul 2007
Posts: 3
Default

I also am having trouble playing the Planet of the Apes Blu-ray. None of the functions on the main menu work. I own a Sony BDPS-300. I ordered a firmware update yesterday on CD, and hopefully it will fix it. What a pain! I'm leaning towards a downloadable future...
Reply With Quote
  #7  
Old 11-06-2008, 11:44 AM
RichGardner's Avatar
Senior Member
 
Join Date: Apr 2007
Posts: 1,385
Default

I also have an S300, but did not get this yet. There is a new firmware released by Sony last week for this player. (4.30) Try that....You can download it here....

http://esupport.sony.com/perl/news-i...32&mdl=BDPS300
Reply With Quote
  #8  
Old 11-06-2008, 12:17 PM
Senior Member
 
Join Date: Jun 2007
Posts: 272
Default

I sure hope it plays on my Panasonic BD35
Reply With Quote
  #9  
Old 11-06-2008, 12:28 PM
beyondmediaonline.com's Avatar
Formerly candymangt
 
Join Date: Mar 2007
Posts: 1,817
Default

Quote:
Originally Posted by dachst8087 View Post
I sure hope it plays on my Panasonic BD35
I just ordered Beneath the Planet of the Apes from Amazon since FOX wasn't kind enough to send me the box set. LOL! I have been hearing all kinds of issues with the box set versions not loading in players. I should have my BD35 today and once I get 'BPA' I'll report back if that helps.

When I received Planet of the Apes last week, the disc worked fine in my BD30.
Reply With Quote
  #10  
Old 11-07-2008, 07:21 PM
Junior Member
 
Join Date: Nov 2008
Posts: 2
Default Screen Menus

I have had the same problems on my Sony 300 and 550. If I stop the player and then restart it will play past the ANSA loading screen.

I would like to hear from others if the screen menus (the CGI artwork of the planet's backdrop) are suppose to shimmer when they transistion from one scene to another? It kind of looks as if there is a sync problem. But it may be done this way for effect.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'Planet of the Apes: 40-Year Evolution Blu-ray Collection' - High-Def Digest Review Attebery Blu-ray Software General Discussion 23 09-06-2011 08:27 AM
'Planet of the Apes: 40-Year Evolution Blu-ray Collection' $40.99 at Amazon Landy Ultra-HD/Blu-ray Bargains 3 07-14-2011 09:27 PM
Planet of the Apes: 40 Year Evolution is $45.99 @ Amazon PawPawDog Ultra-HD/Blu-ray Bargains 13 02-26-2010 11:09 AM
Planet of the Apes: 40 Year Evolution* Caligula Blu-ray Software General Discussion 10 10-30-2008 02:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off