Casino playback problem - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-21-2008, 07:04 PM
Junior Member
Thread Starter
 
Join Date: Oct 2008
Posts: 3
Default Casino playback problem

I've been having troubles with the Casino Blu-ray. I have two Sony S300 machines. It works on one but not the other. I updated the firmware on both with the 420 update. Still it does not work. What could the problem be? It works with one machine so the disc seems fine. I don't know what to do.... help.
Reply With Quote
  #2  
Old 10-22-2008, 07:59 PM
Junior Member
Thread Starter
 
Join Date: Oct 2008
Posts: 3
Default

bump... I still need a fix
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The Matrix Reloaded playback problem everest HD DVD and Video Game Consoles 8 04-24-2008 11:45 AM
Bourne Ultimatum Playback Problem J754 HD DVD Software General Discussion 3 12-12-2007 01:35 AM
300 HD-DVD playback problem shark420 HD DVD Software General Discussion 25 08-09-2007 08:57 AM
BDP-S1 playback problem at 24fps with bd50 mpeg-4 encoding fparadis Blu-ray Hardware General Discussion 14 05-22-2007 11:52 AM
Sony BDP-S1 unresolved playback problem - know issue! BlueBoy Blu-ray Hardware General Discussion 1 03-24-2007 09:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off