issues with BIG FISH - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-30-2008, 03:28 AM
lee09's Avatar
Senior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 1,041
Exclamation issues with BIG FISH

Hello all. Last night I popped in Big Fish to my player and decided to mess around with the subtitles (my family watches them with Spanish subs) and neither of the 8 sub tracks on the disc are shown, am having this issue with my BD-P1200 player, I have it up to date with the firmware. The only thing it got to work was the Audio portion, I can toggle on them just fine. On the other hand I am able to view the subtitles perfectly fine in my BD-UP5000 player.

Can someone please help. Gladly appreciated. Thanks

p.s This is only happening with this SPHE title, any other titles by Sony work like a charm.
Reply With Quote
  #2  
Old 08-30-2008, 02:29 PM
lee09's Avatar
Senior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 1,041
Default

62 views and no one can give me a small hand?
Reply With Quote
  #3  
Old 08-30-2008, 02:55 PM
Blu-News.com's Avatar
Always SpartanJohnson
 
Join Date: Dec 2006
Posts: 9,543
Default

Have you tried it again since then? Could have been a weird glitch.
Reply With Quote
  #4  
Old 08-31-2008, 06:35 PM
lee09's Avatar
Senior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 1,041
Default

Quote:
Originally Posted by Blu-News.com View Post
Have you tried it again since then? Could have been a weird glitch.
hey, yeah it still does it. the player is working perfectly fine, i dont know what seems to be the problem with the subtitle being displayed. what else do you think it could be?

thanks
Reply With Quote
  #5  
Old 08-31-2008, 06:40 PM
lee09's Avatar
Senior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 1,041
Default

anyone has had this problem in any Samsung player?
Reply With Quote
  #6  
Old 08-31-2008, 08:37 PM
LastSonOfKrypton's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 2,229
Default

Lee you may want to try the owners thread over @ AVS. They might be able to help. I know the 1200 is one of the buggiest players on the market (or at least was, haven't kept up on FW fixes).
Reply With Quote
  #7  
Old 09-01-2008, 12:23 AM
lee09's Avatar
Senior Member
Thread Starter
 
Join Date: Dec 2007
Posts: 1,041
Default

hey thanks a lot Krypton, actually its just this one title. Its no biggie, but its one movie the folks at my house wont be able to enjoy, no subtitles displayed. Unless I re-install that Firmware? is that possible to overwrite it?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'Big Fish' - High-Def Digest Review jed Blu-ray Software General Discussion 32 02-28-2010 10:52 PM
Big Fish playback problems on Samsung BDP1000? ed081873 Blu-ray Software General Discussion 11 05-03-2007 03:49 PM
Sony's BIG FISH disc problems? baggani Blu-ray Software General Discussion 9 04-04-2007 11:14 PM
Any pre Big Fish reviews? pyroorb Blu-ray Software General Discussion 0 03-15-2007 05:27 PM
'Big Fish' -- pre-release buzz PeterB Blu-ray Software General Discussion 10 02-16-2007 10:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off