No audio with No Country for Old Men? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2008, 03:40 PM
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 264
Default No audio with No Country for Old Men?

Hey guys

I just got No country for Old Men. I popped it in to check it out. Im not getting any audio. Hitman worked fine, but it seems like any film using the Java Menus (where LOADING) pops up, no sound works. It did this with Dan In Real Life, but I screwed with the sound set up options and it finally came on. However, with No Coutnry for Old Men, Im getting sound at the menus, but during movie, Nothing. It's silent. I adjust the sound options. And I still don't get anything.

I have a Sharp BD HP-20.

Any ideas?
Reply With Quote
  #2  
Old 03-11-2008, 03:55 PM
LastSonOfKrypton's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 2,229
Default

Try returning the disc for a replacement first. If that doesn't work then we'll all help you figure out the next step
Reply With Quote
  #3  
Old 03-11-2008, 04:48 PM
nramsay's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 327
Default

Take it to your local BB, CC, Futureshop, Frys, basically wherever your bought it and get them to test it in one of their players. I work for Futureshop and I'd say about 60-70% of discs that are coming back which we test before exchanging work fine. You might need a firmware update or I found with my copy of 30 Days of Night that there was a light layer of stuff on the back from when it was pressed and simply wiped it off with a cloth and it worked like a charm. But your best bet is simply take it to the store and ask an associate if they can test it for you, I do it for customers every day. Good luck.
Reply With Quote
  #4  
Old 03-11-2008, 11:50 PM
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 264
Default

All the above isn't working... I know it has something to do with my firmware because Dan in Real Life did the same thing -- However, when I try to update the firmware with the USB Flash Drive, It can't "locate" the data file when I know damn right the proper file is on the flash drive... This is starting to upset me a little.
Reply With Quote
  #5  
Old 03-12-2008, 07:03 AM
nramsay's Avatar
Senior Member
 
Join Date: Aug 2007
Posts: 327
Default

Quote:
Originally Posted by True Enemy View Post
All the above isn't working... I know it has something to do with my firmware because Dan in Real Life did the same thing -- However, when I try to update the firmware with the USB Flash Drive, It can't "locate" the data file when I know damn right the proper file is on the flash drive... This is starting to upset me a little.
Easiest way is to update it via a cd....if you know how or get a friend to make one for you there should be instructions on their brand's website that you bought. It's very simple but I'm glad I have a PS3 where all you have to do is plug in the internet connection, but i had to do the other way with my HD DVD player.
Reply With Quote
  #6  
Old 03-12-2008, 02:09 PM
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 264
Default

The firmware file is only for USB, there is no option for A CD...
Reply With Quote
  #7  
Old 03-12-2008, 03:40 PM
Senior Member
 
Join Date: Oct 2007
Posts: 792
Default

Quote:
Originally Posted by True Enemy View Post
The firmware file is only for USB, there is no option for A CD...
You can't download a image file (.iso) from Sharp's website and burn it to a CD?

Most of the Blu-ray CE companies have that option.

fitprod
Reply With Quote
  #8  
Old 03-12-2008, 04:09 PM
Squozen's Avatar
Senior Member
 
Join Date: Jan 2008
Posts: 1,142
Default

The file probably has to be in the correct folder on the USB stick - read the instructions included in the download. If that fails, call Sharp's tech support.
Reply With Quote
  #9  
Old 03-12-2008, 04:38 PM
Senior Member
 
Join Date: Feb 2008
Posts: 133
Default

No Audio for Old Men.


I don't know why that is funny to me.
Reply With Quote
  #10  
Old 03-12-2008, 11:46 PM
Senior Member
Thread Starter
 
Join Date: Aug 2007
Posts: 264
Default

hahaha that was pretty funny

Anyways, I finally got the firmware to install... Still have the problem though . Starting to think i have a bad disk. Oh well, thanks for your help guys.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'Grumpy Old Men/Grumpier Old Men' - High-Def Digest Review Attebery Blu-ray Software General Discussion 2 01-16-2015 08:14 AM
No Country for Old men, 30 Days of Night, or No Country for old Men? Vesh Drown Blu-ray Software General Discussion 24 04-15-2008 08:02 PM
No Country for Old Men glocks out Film Forum 15 12-03-2007 07:15 PM
No Country For Old Men Hi-def deathcab HD DVD Software General Discussion 1 11-12-2007 09:10 PM
No Country for Old Men, HD-DVD possibility?? TripleM13 HD DVD Software General Discussion 4 10-03-2007 04:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off