Weird (temporary) sound issue with Planet Earth on PS3 - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2007, 09:23 PM
Member
Thread Starter
 
Join Date: Aug 2007
Posts: 67
Default Weird (temporary) sound issue with Planet Earth on PS3

Something weird happened with the BR playback on my PS3.

I just received Planet Earth (UK) and Blue Planet (both Warner DVDs) today, and the weirdest thing happened: The sound was very saturated (like the speakers were blown out) and then went in and out (basically the receiver did not seem to be able to "lock" the Dolby coding). I tried discs 1 & 2. They had the same problem.

I then tried Blue planet,and the sound was "metallic" as well???

Then I tried Casino Royal just to make sure, and the sound was PERFECT. Then, I tried the Warner BR of ENTER THE DRAGON, but the sound was perfect too (meaning as good as it's ever been for that particular disc).

Also, the PS3 sound was perfect with games and music.

The PS3 runs firmware 1.90.

I then turned the PS3 and receiver off.

I tried again another 30 minutes later, and everything worked perfectly fine.

Could this be an issue with the discs?

Has anyone encountered similar issues?

I will try it again later and I guess we'll see if the problem is replicated.

Just before trying the Planet Earth, I was playing a PS2 game. Could that have anything to do with it? But weird that it would only affect those 2 WB titles.

I just found that was odd. It's the first time it ever happened to me.

I would love to "hear" your thoughts on this.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
planet earth bluray, 1080p issue ecotopia Blu-ray Software General Discussion 35 07-19-2009 11:40 AM
Planet Earth (Discovery Channel) subtitle issue RandyMax HD DVD Software General Discussion 2 03-16-2008 03:49 AM
Sunrise Earth + Planet Earth for 59.99 chris619 HD DVD Bargains 7 02-20-2008 09:22 PM
Harry Potter (Order of the Phoenix) Weird issue. Question? nelll Blu-ray Software General Discussion 2 01-18-2008 02:45 PM
Weird issue with the A2 and old DVDs BrewSwapGuy HD DVD Hardware General Discussion 5 11-11-2007 09:20 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off