Does your Hop blu ray do this? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2012, 08:19 PM
Junior Member
Thread Starter
 
Join Date: Jan 2008
Posts: 8
Default Does your Hop blu ray do this?

I just bought Hope for the kids and noticed something strange. When the blu ray loads up, it starts with the familiar Universal Studios screen where it shows the planet and logo. It gets a few seconds into the Universal scene and then just skips and goes black. Then a curious george preview starts playing about 10 seconds later (screen black the entire time before it starts playing). It's weird to me because I have never had a blu ray just skip the middle of a studio intro unless you forced it yourself. I checked and the disc is not scratched. I was also able to watch the entire movie with the kids without any issues. Is this normal? Just want to be sure in case I need to swap it. I use a PS3 for my player and none of my other movies exhibit this including Despicable Me which is also from Universal studios. Thanks in advance!
Reply With Quote
  #2  
Old 03-30-2012, 01:35 AM
Krawk's Avatar
Mod, Staff, Movie Buff
 
Join Date: Apr 2008
Posts: 13,625
Default

Have not tried mine yet but I have seen other discs that the studio logo loads first - then the apps (java or whatever) load then forced previews, which is entirely what it sounds like you are describing.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Mega Ran 10 'Mega Man' Hip-Hop CD is Out Now TheDickWard Game Room 1 11-15-2011 10:58 PM
Do you movie hop? DigitalFreakNYC Film Forum 15 10-10-2010 09:51 AM
Hip Hop Is Dead chameleontongue The Water Cooler 41 03-30-2010 01:46 PM
Universal poised to hop onto the Blu-ray bandwagon? Dave High Definition Smackdown 76 02-09-2007 11:22 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off