Sony BDP-S1 unresolved playback problem - know issue! - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2007, 05:43 PM
BlueBoy's Avatar
Junior Member
Thread Starter
 
Join Date: Jan 2007
Posts: 22
Default Sony BDP-S1 unresolved playback problem - know issue!

I have a Sony BDP-S1 fully upgraded to firmware v1.55 in the hopes that there would be an improvement to the jumpiness / strobe-light effect / stop motion / whatever you want to call it evident in most of Open Season and Parts of Casino Royale when played back via HDMI and 1080P at 24 frames per second.

If you switch to 1080P w/o 24 frame playback, the problem goes away. I called Sony and after an hour with a low level tech that new nothing and totally wasted my time, I got to speak to someone in the Blu-Ray lab!

Well, he and I talked for a while and he was very interested because he had not seen this problem. He sent it to the engineering group and today I got a call back wherein I was informed that the engineering group is aware of the problem, but as yet there is no fix :-(

At least I know I'm not crazy and it is not just me!
Reply With Quote
  #2  
Old 03-24-2007, 09:19 PM
Junior Member
 
Join Date: Mar 2007
Posts: 8
Default

I am happy to hear that Sony is aware of the problem. I noticed this problem when watching "Casino Royal" and "The Holiday". So anyone have any ideas when this problem will be fixed ?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NuForce/OPPO BDP-93 NE and BDP-93 NXE (Compared to OPPO BDP-95) Professional review HDTV1080P Blu-ray Hardware General Discussion 0 09-15-2011 10:46 AM
Sony BDP-S780, BDP-S580, BDP-S480, and BDP-S380 pricing information and some details HDTV1080P Blu-ray Hardware General Discussion 3 02-24-2011 05:16 AM
Oppo bdp-83 playback video issue with bose v25 charolin Blu-ray Hardware General Discussion 1 11-04-2010 10:22 PM
BD-P1200 unresolved playback issues Opus Blu-ray Hardware General Discussion 21 12-11-2007 04:18 PM
BDP-S1 playback problem at 24fps with bd50 mpeg-4 encoding fparadis Blu-ray Hardware General Discussion 14 05-22-2007 11:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off