Samsung BD-P1400 picture dropout? - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2008, 03:57 PM
crazzeto's Avatar
Senior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 14,885
Default Samsung BD-P1400 picture dropout?

Hey, just writing to see if anyone else has had a specific issue with the BD-P1400 that I'm seeing. I was hoping I might get idea's from the group here before going *BACK* to best buy after being out my BD player for over a month...

I have an issue where the picture drops out randomly in the middle of movie play back. This could happen on any disc, at any point in time. I'm hooking my BD-P1400 up to my Toshi TV via HDMI directly (onkyo 605 still on it's way). When the picture drops out, it doesn't nessessarly just whole sale drop right out. Some times you'll get "bad reception" effect for a second or two prior to the picture dropping out (not so much "snow" from the good old days, more the picture "twisting" and scrunching up on screen). Some times the unit "resets" it's self almost immediatly and the picture comes back, other times I have to stop play back, put it in hibernate, bring and bring it back up before I can jump back to where I was in the movie and continue watching.

Other than this issue, I'm not having any other sort of issue with the player. It's very fustrating, and honestly my faith in bbuy's abilities to fix up my player is pretty low. I'm hoping some one can toss out some other idea's. Thanks a lot!

Oh yes, it should be noted that on the same TV I have a Toshi HD-A2 and an x-box 360 all hooked up via HDMI with no issues on any device other than the sammy. I've tried switching HDMI ports on the TV, switching cables and I'm not at a loss. My TV is 720P so I have my doubts as to whether is HDMI 1.3a but who knows. It's been a while since I checked the specs on it.
Reply With Quote
  #2  
Old 02-11-2008, 05:14 PM
Junior Member
 
Join Date: Nov 2007
Posts: 23
Default

I think you have a problem with the P1400. I would exchange it while you can. I have not seen any reports of the problem you describe with any P1400 firmware release so I do not think that is the problem.
Reply With Quote
  #3  
Old 02-11-2008, 05:19 PM
crazzeto's Avatar
Senior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 14,885
Default

Quote:
Originally Posted by sptrout View Post
I think you have a problem with the P1400. I would exchange it while you can. I have not seen any reports of the problem you describe with any P1400 firmware release so I do not think that is the problem.
It's a bit to late to straight up exchange it me things, I bought it dec 12th, thankfully with a service plan at the very least. Saddly that means they want to send it to their (very slow) service center which they've already done once (I asked for an even exchange last time and was refused). I have no idea what they did, but whatever it was it didn't help for very long.

"Made internal adjustments to resolve picture drop out issue", yeah whatever that means. Based on what the geek squad member was saying it sounds like what they tried is updating the firmware which if that is the case it would tick me off like no other (I sent it in with the latest firmware as of early Jan).

Edit:
I have an Onkyo 605 coming in the middle of this week, so I think I'm going to integrate that in to my HT and evaluate further. I doubt it will take long with heavy BD usage for the problem to crop back up if there's still an issue (I have no doubts that there will be).
Reply With Quote
  #4  
Old 02-15-2008, 12:57 AM
crazzeto's Avatar
Senior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 14,885
Default

I just had a random (hopeful) thought here that I wanted to bounce off of the group.

I noticed on my setup screen just now on the HDMI section I had "Anynet+ (HDMI-CEC) enabled. I don't have any other samsung product in my set up (see signature for specific hardware). Could it be a bad interation with Anynet+ being enabled and the rest of my HT hardware? As a test I've tried disabling Anynet+ on the player setup, and I'm going to put my player through it's pases with my 20 or so BD movies (heck, maybe I'll pick up some new ones). It seems like drop outs are much more frequent since I got the player back from repairs, so I guess it shouldn't take long to figure out. If this fixes up my issues I'll post back the results incase anyone else runs into it. If not, well then... This will only be my second qualified repaire before I can get this darn thing replaced

Edit:
Not a single drop yet since the change last night. I'm blu till I get my A30 upgrade monday (gave A2 to a friend) so we'll see how the player holds up for the weekend

Last edited by crazzeto; 02-16-2008 at 12:46 AM.
Reply With Quote
  #5  
Old 02-18-2008, 01:08 AM
crazzeto's Avatar
Senior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 14,885
Default

Hopefully the last post here... I've gone a whole weekend w/o an issue after disabling anynet+. So perhaps it was doing something my TV/Onkyo just don't like. Weird part is my Onkyo supports "control via HDMI", not sure how that compares to "Anynet+", perhaps it just doesn't play nice.

Anyway, I'm hoping this is problem solved. Besides the picture dropout issue I'm generally satisfied enough with the player to keep it until 2.0 players with the same audio codec capabilities are more affordable.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Is there a difference between Samsung BD-P1400 and Samsung BD-P1400/x?? Seegs108 Blu-ray Hardware General Discussion 8 02-04-2008 09:56 PM
Samsung BD-P1400 Vs. Sony's BDPS500 NewGuy Blu-ray Hardware General Discussion 9 11-13-2007 02:45 PM
Samsung - BD-P1400 Blu-ray Disc Player $405.00 NEW ScorpionKingCT Ultra-HD/Blu-ray Bargains 1 11-05-2007 04:17 PM
Samsung BD-P1400 (dts-MA bitstream) drops to $389 on Amazon - who's next? HD Guru High Definition Smackdown 8 10-30-2007 06:20 PM
Anyone here using a new Samsung BD-P1400? PNKLoud Blu-ray Hardware General Discussion 16 10-26-2007 04:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off