DMP-BD30 and "The Prestige" Audio Problem - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-15-2008, 10:57 AM
rayfundora's Avatar
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 29
Default DMP-BD30 and "The Prestige" Audio Problem

I have the Panasonic DMP-BD30 with FIRMWARE (1.3). When I play "The prestige", it only seems to play in Dolby Digital (5.1). If I go into the DVD's SETUP, I can't even select any other format (Spanish, French, or 5.1 Uncompressed). I using HDMI. Does anyone else have this problem? Other Blu-Ray DVD's seem to work fine. HELP!!!!!
Reply With Quote
  #2  
Old 01-15-2008, 05:06 PM
Coaler's Avatar
Senior Member
 
Join Date: Oct 2007
Posts: 1,331
Default

try turning off the secondary audio option in the setup. (where you set it to bitstream or PCM it's at the bottom) it only needs to be on for PiP and it remixes alot of the tracks to DD.
Reply With Quote
  #3  
Old 01-15-2008, 06:58 PM
rayfundora's Avatar
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 29
Default

Thanks, but It's already set to off. It's only happening with this movie.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Panasonic 2011 Blu-ray player pricing info (DMP-BDT210, DMP-BDT110, and DMP-BD75) HDTV1080P Blu-ray Hardware General Discussion 5 04-06-2011 09:27 PM
Pan DMP BD30 wont play and movies alktrainer Blu-ray Hardware General Discussion 9 01-13-2008 06:06 PM
Another DMP-BD30 Problem...PIP Related mremulator Blu-ray Hardware General Discussion 0 01-13-2008 06:32 AM
Panasonic DMP-BD30 will be around $394 from some discount mail order companies HDTV1080P Blu-ray Hardware General Discussion 1 12-03-2007 04:30 AM
DMP-BD30 Resume Play? cheezz Blu-ray Hardware General Discussion 5 11-19-2007 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off