Sound Problems - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2007, 08:19 PM
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 6
Default Sound Problems

I have both HD DVD and Blu-Ray. My Samsung Blu-Ray player is gving me problems with the sound. It cuts in and out perodicly through a movie for a split second at a time more of a pop in and out? Has anyone else had this problem? I'm not running optical but shielded video cable for my sound at a length of about5 foot? Please help. I getting tired of watching movies and the sound going in and out.
Reply With Quote
  #2  
Old 02-11-2007, 11:01 PM
illegalprelude's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 4,961
Default

do you have the latest firmware update is the first question
Reply With Quote
  #3  
Old 02-11-2007, 11:50 PM
Glenmulder's Avatar
Founding Member
 
Join Date: Oct 2006
Posts: 2,479
Default

Is this common with the samsung?.
Reply With Quote
  #4  
Old 02-12-2007, 11:37 AM
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 6
Default

Quote:
Originally Posted by illegalprelude View Post
do you have the latest firmware update is the first question
Yes the latest firmware has been loaded.
Reply With Quote
  #5  
Old 02-12-2007, 05:07 PM
mmmmDoNut's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,107
Default

Are you going through a receiver? Also you said you are using "shielded video cable for your sound" are you referring to coaxial audio input?
Reply With Quote
  #6  
Old 02-12-2007, 07:57 PM
Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 6
Default

Quote:
Originally Posted by mmmmDoNut View Post
Are you going through a receiver? Also you said you are using "shielded video cable for your sound" are you referring to coaxial audio input?
Yes im going through a receiver and yes I meant coaxial audio.
Reply With Quote
  #7  
Old 02-13-2007, 11:51 AM
mmmmDoNut's Avatar
Senior Member
 
Join Date: Feb 2007
Posts: 1,107
Default

Heres a couple things to try. Verify your audio out is set to bitstream. On the receiver side you may want to set your audio to auto select or something like that. This way the receiver can determine which codec to use. If problem still occurs try another audio port on your receiver (fiber, stereo, etc...) or bypass the receiver and use the speakers in your tv. The idea is to try and narrow down which component or connector is causing the problem.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HD-XA2 sound problems (Face/Off) gmiterek HD DVD Hardware General Discussion 3 12-30-2007 04:56 PM
Harry Potter Collectors set sound problems! dachst8087 HD DVD Software General Discussion 21 12-15-2007 08:20 PM
TV Sound Problems Tofu Home Theater Gear 1 10-11-2007 01:53 PM
Problems with surround sound on ps3 Danthaman2786 Blu-ray and Video Game Consoles 4 12-13-2006 10:26 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off