BD-P1200 Hardware/Video Question - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2007, 02:36 AM
Junior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 2
Default BD-P1200 Hardware/Video Question

Greetings gents,

This is my first post on the forums, but I have been reading them for quite a while longer. I've got a question in regards to my BD-P1200. I have the Samsung hooked up to a 50" Sony WXRD through an HDMI cable, I don't have a receiver as of yet so both of the video and audio are going straight from the player to the TV.

I was watching Tim Burton's Corpse Bride tonight *beautiful btw* and around the 31 minute mark the video started skipping, and was in general, stop and go through a couple of minutes of film. I skipped ahead 2 chapters to see if the problem was still present and it was still skipping. This is the first time I've had any issues while watching a movie, granted I've only watched Stranger than Fiction and Casino Royal on the Samsung, but they played flawlessly. I haven't updated the player's firmware yet, could this be the cause behind the jutters? Any help would be appreciated.
Reply With Quote
  #2  
Old 07-25-2007, 11:37 AM
Mobius's Avatar
Senior Member
 
Join Date: Dec 2006
Posts: 183
Default

I don't think the firmware update that's available will help with the Corpse Bride. I would however apply the update and see if the problem still shows up. Is there anyway for you to exchange the disc or the player still?
Reply With Quote
  #3  
Old 08-01-2007, 12:27 AM
Junior Member
 
Join Date: Aug 2007
Posts: 5
Default

I just recently purchased the player as well and am experiencing heavy skipping around the 1hr mark of Night at the Museum. Both disc and player are brand new... running through HDMI to my 52" DLP HDTV...

Installed the latest firmware last night, and it didn't seem to solve the problem... anyone else having this problem?


I feel better now that I purchased the extended warranty...
Reply With Quote
  #4  
Old 08-01-2007, 01:45 AM
Junior Member
Thread Starter
 
Join Date: Jul 2007
Posts: 2
Default

Hey Frogger,

I just applied the most recent firmware update tonight, I'm going to test it on the Corpse Bride to see if it solves the issue, if not I'll be promptly taking it back to Best Buy and exchanging it for another. It truly is a shame, because I love everything about my BD-p1200, well everything except the skipping of course.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sony: Full Year Profit, Revenues Rise, Hardware Numbers and Hardware Forecast. ArronC07 Gaming Smackdown 19 05-14-2008 05:46 PM
For people who have Samsung Blu-ray HighDef BD-P1200 please click here, gota question greg0987654321 Blu-ray Hardware General Discussion 3 10-31-2007 05:26 PM
BD-P1200 Audio/Video Synchronization paulsen Blu-ray Hardware General Discussion 0 08-27-2007 10:37 AM
Samsung BD-P1200 Question dingus Blu-ray Hardware General Discussion 2 07-14-2007 09:12 PM
question about samsung bd-p1200 kennyjagger Blu-ray Hardware General Discussion 8 06-07-2007 04:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off