LG BD670 Audio issue - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-19-2011, 01:21 AM
Junior Member
Thread Starter
 
Join Date: Dec 2011
Posts: 2
Default LG BD670 Audio issue

I'm new to these forums so sorry if this isnt the category for this thread.
I am burning a music video I made onto blu ray and am having audio issues when playing it on my lg blu ray player.

When the sound kicks in at the beginning, there is a second of lag. The audio is in sync with the video, but it doesn't start until a few seconds after the video starts.

To see the video I am using, go to youtube and search for Love Hitch by Young circles. It's the 8 min abstract video (should be in the top 5 results that come up).

Right where the music starts is where the problem starts. The odd thing is that if I rewind the blu ray and play it over, it plays back fine. I have to turn the blu ray player off and back on to reproduce the problem.

Additionally, this only occurs when viewing the video in hi def. It happens when I connect the player to my tv using HDMI cables or when I view the video on youtube through the player in hi def. When view the BR using the standard composite cables, there is no problem at all.

I am using Adobe Premiere Pro CS5 and Adobe Media Encoder CS5 to render the video and Adobe Encore CS5 to author the disc image. Here are the settings I am using:

1920x1080i
29.97fps
Upper Frames First
video bitrate: CBR 35mbps
audio format: PCM, 48kHz, 16bit

No matter what bitrate I set the video to, I still get the audio problem. I've rendered the video at 10mbps and it still occurs.

I've also made sure that my firmware is updated on the player.

I'm at a loss here so any help would be appreciated. The only thing I can think of is getting a new HDMI cable. If that is the problem, then is there a specific HDMI cable I should buy?

Thank you!
Reply With Quote
  #2  
Old 12-19-2011, 08:52 PM
LordoftheRingsEE's Avatar
Formerly Lordoftherings
 
Join Date: Mar 2009
Posts: 5,555
Default

It could simply be a delay between your components in locking in the audio.
Very normal with a lot of receivers and BD players, etc.

My systems do the same with Blu-ray movies, and I'm not worry about it as the audio is fine right after that small hiccup at the beginning. I wouldn't sweat it if I was you.

Welcome to HDD!
Reply With Quote
  #3  
Old 12-20-2011, 01:13 AM
Junior Member
Thread Starter
 
Join Date: Dec 2011
Posts: 2
Default

Thanks for the reply.

Someone mentioned that it might be the blu ray player auto detecting the bitrate or something? I haven't been able to get to my blu ray player yet, but I am going to try to turn auto-detect off.

It's just really annoying! It kind de-emphasizes the beginning of opening of the video. I can't imagine that there isn't a work around for this.
Reply With Quote
  #4  
Old 12-20-2011, 05:10 PM
LordoftheRingsEE's Avatar
Formerly Lordoftherings
 
Join Date: Mar 2009
Posts: 5,555
Default

Yeah, I'm not sure to which extent your audio issue is from your LG Blu-ray player in combination with your AV receiver and TV display; but you seem quite sensitive to it.

Also I don't have first hand experience with any LG Blu-ray players and their Audio settings; so I can't be much of help here.

* What I would recommend though is that you visit AVS Forum and go directly to your LG Blu-ray player specific model number from its official thread. There you might learn a few things regarding your LG BD670 BD player, and more...

Good luck!
Reply With Quote
  #5  
Old 12-24-2011, 07:23 PM
Simón Bolívar's Avatar
Senior Member
 
Join Date: Mar 2009
Posts: 199
just bought a new LG BD670 to go with my new LG Infinia 65LW6500 (eta 12/29); not having any issues
Reply With Quote
  #6  
Old 12-25-2011, 05:51 PM
LordoftheRingsEE's Avatar
Formerly Lordoftherings
 
Join Date: Mar 2009
Posts: 5,555
Default

An LG BD player with an LG HDTV should be a very good match,
but what 'bout when you introduce a PC into the equation, like in the case of the OP here?
Reply With Quote
  #7  
Old 12-26-2011, 11:23 PM
Simón Bolívar's Avatar
Senior Member
 
Join Date: Mar 2009
Posts: 199
Default

have an HDMI connected computer, complete with Blu ray player, in the set-up
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LG BD670 - Behaving odd Jimmy Macintosh Blu-ray Hardware General Discussion 3 06-28-2011 10:57 AM
A3 audio issue.. medusamaniac HD DVD Hardware General Discussion 1 01-12-2008 02:04 AM
Transformers Audio Lacking not an issue Pimboli High Definition Smackdown 23 10-22-2007 12:22 PM
Audio Issue exodus Home Theater Gear 0 09-04-2007 02:18 PM
HDMI Audio Issue cleeve Blu-ray Hardware General Discussion 0 04-02-2007 10:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off