HDMI Problem (Invalid scan freq.) - High-Def Digest Forums
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2011, 06:46 AM
Junior Member
Thread Starter
 
Join Date: Mar 2011
Posts: 1
Default HDMI Problem (Invalid scan freq.)

Hi
I just bought my first blu-ray player (LG BD550). connected to my LG (AR702TT) AV receiver. It worked great for the first movie, but when i turned the unit off & went to watch another movie later tonight the screen looks like a rainbow of colour & I get a message on screen 'invalid scan freq.' all cables are correctly installed.
I have a Hitachi 50' Plasma (P50H01AU)
Can someone please help me
Thank you
Reply With Quote
  #2  
Old 03-06-2011, 09:53 AM
AV_Integrated's Avatar
Senior Member
 
Join Date: Oct 2006
Posts: 7,153
Default

You will probably want to do a factory reset of the player and keep your fingers crossed. LG quality control strikes again!
Reply With Quote
  #3  
Old 03-08-2011, 04:51 PM
Actionable Mango's Avatar
Senior Member
 
Join Date: Mar 2008
Posts: 1,233
Default

Try turning things on in a different order. TV first, then AV, then BD player.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
invalid code error for fox digital copy (juno) dcgear Blu-ray Software General Discussion 1 04-16-2008 12:25 AM
problem leaving feedback, telling me URL is invalid Prime Winner Feedback 2 01-21-2008 06:12 PM
Progressive Scan MrGone313 Blu-ray and Video Game Consoles 3 02-19-2007 05:37 PM
HD DVD vs Progressive Scan JOR26 General Discussion: Both Formats 6 12-18-2006 11:21 AM
What Is 2:3 Pulldown and Progressive Scan? JU1CYFRU1T High-Def Disc FAQs 0 10-29-2006 01:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off