Page 5 of 5 FirstFirst ... 345
Results 61 to 74 of 74
  1. #61
    harryswiston is offline Member
    Join Date
    Jan 2009
    Posts
    1

    Default

    Great post!!! Thanks for sharing it here

  2. #62
    Join Date
    Mar 2009
    Location
    Beauvoir, Mississippi
    Posts
    199

    Default

    it may have been said before in this thread, but, Toshiba will MAIL an FIRMWARE update DISC to owners; just register your product...MAIL the card in that came with your player...
    just 1 more pair of KLIPSCH Classic speakers...
    RED AND BLUE=MAROON!

    PANASONIC 60" PLASMA 3D, DENON AVR-3312CI, LG BD670 3D NETWORK (iPhone APPs), TOSHIBA HD-XA2 , SAMSUNG BD-UP5000 /, iPod 8 GB, 13.2: KLIPSCH La Scala 1980 (Crites Rebuilt Type AA Crossovers Sonicaps) FRONT, HERESY II "SIGNATURE EDITION" WIDE, HERESY II CENTER/SURROUND, kg2 SB, kg3/kg1 Front/Rear HEIGHT, RW-12d SW, km-rsw

  3. #63
    KTA's Avatar
    KTA
    KTA is offline Member
    Join Date
    Jul 2007
    Location
    Atlanta, GA
    Posts
    23,120

    Default

    Quote Originally Posted by themiz69 View Post
    finally updating for the first time since i purchased this player. 4.0 here we come!!!
    any input on this update??? Man I should have check this earlier.... I've had the wretched 2.8 that bombs on movies here and there.

  4. #64
    crazzeto's Avatar
    crazzeto is offline Member
    Join Date
    Nov 2007
    Location
    Raleigh, NC
    Posts
    14,885

    Default

    Quote Originally Posted by kickingtotalass View Post
    any input on this update??? Man I should have check this earlier.... I've had the wretched 2.8 that bombs on movies here and there.
    Wow, you never installed F 4.0? Go do it now, it basically fixes all combo's and other issues. Yes there is still such thing as the unplayable disc you'll never get away from that, but now unplayable means horrifically mis-manufactured or scratched.
    Toshiba 55" 55HT1U LCD (1080p@24fps) w/Tivo HD, Harmony 880
    HDM Players: Toshiba HD-A30, Samsung BD-P2500 (wow! reon!)
    Onkyo TX-605SR, F Polk Monitor 50s bi-amped, C CS1, Yamaha sur & sub
    X-Box 360, Wii, DreamCast, DS
    HDM Count - Hopless
    Wii: 0774-4826-1902, Disney: Guest13971, WB: crazzeto Uni: Locutus4657 Sony: crazzeto

    *view pictures of my home theater and movies (out dated)

  5. #65
    LordoftheRingsEE's Avatar
    LordoftheRingsEE is offline Formerly Lordoftherings
    Join Date
    Mar 2009
    Location
    Victoria, B.C. Canada (I'm French)
    Posts
    5,555

    Default

    Yep, version 4.0 is the latest.

    * Any more newer ones coming?
    Bob
    There & Gone
    Life, Love & the Blues
    <<< 3DDD!!! Way to go Baby! >>>
    => Click Me!
    I got 'Lawrence of Arabia', 'LOTR EE' Trilogy, & 'Avatar 3D' (without the Panny TV).
    => Audyssey Setup Guide
    "And it stoned me to my soul" - Van Morrison
    => Audyssey FAQ

  6. #66
    Rich86's Avatar
    Rich86 is online now Member
    Join Date
    Jan 2008
    Location
    SF Bay Area Calif. - USA
    Posts
    4,350

    Default

    I have never had a problem burning firmware updates discs and having them work correctly on my players.

    I use "imgburn" (free burner program and it is the absolute best, imho) - and a fresh new cd-r blank.
    After downloading the firmware update image, be sure to double click it to expand the iso from inside the zip file. In imgburn - tell it to "write image file to disc" and then point it at the proper .iso.
    That has always worked fine for me.
    Sony BDP-S1000ES + Toshiba HD-A35
    Sony 1080p LED/LCD + Yamaha RX-V3900 + M&K Speakers & Subs

  7. #67
    Blckman is offline Member
    Join Date
    Sep 2009
    Location
    Pasadena,CA
    Posts
    329

    Thumbs up

    Just updated my HD-A1 and it went to 4.0 just like that. I actually timed it and it only took 19 minutes and 35 seconds exactly. Had the stopwatch going. Now, mind you, I did this via ethernet and I think it may be because of the speed of my connection. I'm having a blast with this bad baby. What I do notice though is that when you go back into the set-up menu after updating to 4.0 on the HD-A1 I had to readjust the time again and the time zone. Just some useful information. Man, this player rocks. Was just watching District B13. Oh, one last thing. I have a Toshiba 51H83 and the supplied remote works right out of the box with my TV. How nice is that. I also noticed that when I hooked up the player at first via component it looked like I was watching Caroline in 3D. As soon as I used my HDMI to DVI(back of the 51H83) everything just cleared up like a charm. Interesting...As the manual states, it does seem that the HD-A1 is very picky/selective about the movies it wants to view correctly via component. That's okay though. I love this player. Can't wait to see the Matrix Trilogy with it. So much fun here I come.
    Toshiba 51H83(1080i)
    Klipsch Pro Media 2.1(THX Certified)
    Viewsonic 1080p 21.5" Monitor(HDMI and Ecofriendly)
    LG HD DVD/Blu-Ray Combo Drive
    Samsung Galaxy Player 4.2(8GB + 32GB MicroSD Card=40GB)
    Samsung 40-inch 3D Television
    Three Computers(One HTPC with 91 OTA Stations, Acer Laptop, Another Desktop)
    Over 200 Physical PC Games
    God Is Good All The Time


  8. #68
    leem6453's Avatar
    leem6453 is offline Member
    Join Date
    Feb 2008
    Location
    Misawa AB Japn
    Posts
    69

    Default

    I had to revert back to 2.7 because 4.0 messed up my HDMI connection. Having said that, I have never once had a problem playing any HD DVD with any firmware version on my A2. It's just a reliable machine when it comes to disc playback. I couldn't say that about my first blu-ray player, the Philips BDP9000, which I eventully sold and bought a PS3. It should've been called the POS9000.

  9. #69
    Hans Gruber's Avatar
    Hans Gruber is offline Member
    Join Date
    Jan 2010
    Posts
    526

    hd dvd

    cheap blu ray players are garbage , hd dvd hardware was better for 3 years , but blu ray is starting to catch up with 2.0 etc . java sucks !!

  10. #70
    Noibeli's Avatar
    Noibeli is offline Member
    Join Date
    Feb 2010
    Posts
    428

    Default

    Hi

    I'm new in this forum. So please excuse, when I ask some dumb questions ;-).

    I'm from Switzerland and i imported an HD-XA1 Player from the US. So, my Problem is, I wanna do an Update to the Firmware 4.0 for my Toshiba and the Internet Connection doesn't work anymore. I also don't want download anything.

    So me question: Does anybody got a original Toshiba Firmware Update CD 4.0 for the XA1? Toshiba.com doesn't ship international, so thats why I'am here...

    It would be nice to get one, i'll pay a good price.....THANKS!!

  11. #71
    leem6453's Avatar
    leem6453 is offline Member
    Join Date
    Feb 2008
    Location
    Misawa AB Japn
    Posts
    69

    Default

    Quote Originally Posted by Noibeli View Post
    Hi

    I'm new in this forum. So please excuse, when I ask some dumb questions ;-).

    I'm from Switzerland and i imported an HD-XA1 Player from the US. So, my Problem is, I wanna do an Update to the Firmware 4.0 for my Toshiba and the Internet Connection doesn't work anymore. I also don't want download anything.

    So me question: Does anybody got a original Toshiba Firmware Update CD 4.0 for the XA1? Toshiba.com doesn't ship international, so thats why I'am here...

    It would be nice to get one, i'll pay a good price.....THANKS!!

    Friend, you'll save yourself a lot of time if you just download Imgburn and download the firmware iso for page 1 of this thread. I've done it numerous times and it works flawlessly. Just do a search on google for imgburn. It really is the best iso burner out there, and it's free.

  12. #72
    avhed is offline Member
    Join Date
    Apr 2008
    Location
    Victoria BC, Canada
    Posts
    282

    Default

    Quote: "Exit out of the setup menu and remove any disc that may be in the HD DVD player. Turn off the power and then turn it back on. You should then be able to update to the latest firmware via the Setup menu (General --> Maintenance --> Update) and then following the on-screen instructions"

    The Toshiba instructions does not say anything about powering off?

  13. #73
    avhed is offline Member
    Join Date
    Apr 2008
    Location
    Victoria BC, Canada
    Posts
    282

    Default

    Quote Originally Posted by meuni View Post
    thanks a lot
    Thanks a lot to what?

  14. #74
    LauriKreen is offline Member
    Join Date
    Aug 2015
    Posts
    1

    Default

    Toshiba HD-EP35 (HD-EP35KE) - low frequencies output problem.

    I have Toshiba HD-EP35KE player (region-free + FW 4.0) - when testing this unit with HD DVD test discs Silicon Optix HD HQV Benchmark HD DVD and Joe Kane Productions (JKP) / VideoEssentials DVE HD Test & Demonstration Materials HD DVD + R1 NTSC DVD Combo I found that for some reason my unit is not sending out to the amplifier / receiver (Onkio TX-NR929) any frequencies below 60-70Hz. In Toshiba configuration I am using HDMI out with Auto (full auto multichannel bitstreams for Dolby, DTS and (L)PCM). For other players/sources connected to Onkyo (Funai VHS, Pioneer BD, Pioneer LD, Sony MD etc.) the low frequencies are working as expected. Any ideas how to solve?

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Content Relevant URLs by vBSEO 3.5.1 PL1